Contribute
Register

Installing Big Sur 11 with Gigabyte b460m aorus pro

Joined
Feb 4, 2021
Messages
20
Motherboard
Intel Gigabyte B460 AORUS PRO
CPU
i510400
Graphics
GTX 1650 + UHD 630
Hello,
booted and started the installation successfully, but after the first reboot i selected the installer in the opencore menu and it wont show the apple logo it just reboot automatically, am unable to proceed the installation it keep rebooting when i choose mac os installer.

Specs:
Gigabyte B460M Aorus Pro (Bios: F5b)
- Audio: Realtek® ALC1200 codec
- Ethernet: Intel® Ethernet Connection I219V12
Intel Core i5 10400
Ram 2 x 8GB corsair vengeance lpx 2666CL16
SSD WD BLACK SN750 250GB
VGA iGPU Intel UHD Graphics 630
Opencore 0.6.6
 

Attachments

  • EFI.zip
    2.3 MB · Views: 221
Last edited:
Joined
Feb 21, 2021
Messages
1
Motherboard
Aorus B460m Pro
CPU
I5 - 10400
Graphics
Intel UHD 630
Hey bro! I have the same hardware as you, test this EFI please and see if it goes up successfully ... If you can't, you will need to make some adjustments in the BIOS
 

Attachments

  • EFI-ISN.zip
    5 MB · Views: 176
Joined
Feb 4, 2021
Messages
20
Motherboard
Intel Gigabyte B460 AORUS PRO
CPU
i510400
Graphics
GTX 1650 + UHD 630
Hey bro! I have the same hardware as you, test this EFI please and see if it goes up successfully ... If you can't, you will need to make some adjustments in the BIOS
Thanks bro, should i reinstall everything ?
 
Joined
Feb 4, 2021
Messages
20
Motherboard
Intel Gigabyte B460 AORUS PRO
CPU
i510400
Graphics
GTX 1650 + UHD 630
Hey bro! I have the same hardware as you, test this EFI please and see if it goes up successfully ... If you can't, you will need to make some adjustments in the BIOS
EFI tested and the issue persist, can you share your Bios config please ?
 
Joined
Feb 4, 2021
Messages
20
Motherboard
Intel Gigabyte B460 AORUS PRO
CPU
i510400
Graphics
GTX 1650 + UHD 630
i managed to remove the egpu and tried to install with only igpu but with no luck. I have Big Sur partially installed, but no way to proceed with the remainder of the installation it stuck rebooting when selecting the internal macOs installer
 

Attachments

  • Screenshot_20210226-152813_Video Player.jpg
    Screenshot_20210226-152813_Video Player.jpg
    456.1 KB · Views: 97
Top