Contribute
Register

Installed High Sierra on thinkpad T410s

Status
Not open for further replies.
Joined
Mar 20, 2018
Messages
1
Motherboard
B350 tomahawk
CPU
ryzen 3 1200
Graphics
gtx 780
I got it installed and mostly working. I have 2 main issues so far. The first is that The sound doesnt work. The second is that the graphics have some issues. There is a lot of flickering when logging in and I get a flickering white box under the cursor when I move it. I do have a 3rd issue. The command key deosnt work properly. When I do command c I get this ç, and command v gives me this √. When I plug in a usb keyboard it works fine. For the cpu it has a core i5-520m.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I got it installed and mostly working. I have 2 main issues so far. The first is that The sound doesnt work. The second is that the graphics have some issues. There is a lot of flickering when logging in and I get a flickering white box under the cursor when I move it. I do have a 3rd issue. The command key deosnt work properly. When I do command c I get this ç, and command v gives me this √. When I plug in a usb keyboard it works fine. For the cpu it has a core i5-520m.

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.

Also, please fix your profile (with laptop hardware details) as per FAQ.
 
Status
Not open for further replies.
Top