Contribute
Register

Installation stuck on Apple Logo loading

Status
Not open for further replies.
Joined
Feb 27, 2013
Messages
1
Motherboard
MSI H61-P25(B3)
CPU
Intel i5 2400s
Graphics
AMD RX560 XFX 4GB GDDR5
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
After booting from my usb drive i selected install os x from high sierra and it gets stuck at loading.
I tried adding -x and -v in additional arguments but my pc seems to restart and it won't even show apple logo with -x -v
I was using latest Unibeast to create a bootable usb from my macbook air.
Bios settings:
Vt-d : disabled
SATA : ACHI
SUPER IO : disabled
cf-g : bios doesnt support it

I selected Legacy mode when asked in Unibeast installation.
Motherboard: MSI H61-P25 (B3)
 

Attachments

  • IMG_0183.jpg
    IMG_0183.jpg
    1.8 MB · Views: 506
Joined
Mar 10, 2018
Messages
1
Motherboard
Latitude E6430
CPU
Intel Core i7
Mobile Phone
  1. iOS
did you find the solution ?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@nalinee, please update your profile (personal details) with your Motherboard, CPU and Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
May 9, 2018
Messages
3
Motherboard
GA-Z170X-GAMING 3
CPU
Intel i7 6700K - 4.01 GHz
Graphics
Intel HD Graphics 1536 MB
Mac
  1. iMac
@nalinee, please update your profile (personal details) with your Motherboard, CPU and Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).


same Problem here, i hah a gigabyte z170 x gaming 3 , intel i7 6700k, no graphics cards, 16 gb coursair dominator platinum ddr4 , i got stuck at the legging of apple logo loading.

i am using 8gb usb Pen drive,
i used unibeast to make pendurei bootable and put Clover Configurator and multibeast in pendrive
any suggestion?
 
Joined
May 9, 2018
Messages
3
Motherboard
GA-Z170X-GAMING 3
CPU
Intel i7 6700K - 4.01 GHz
Graphics
Intel HD Graphics 1536 MB
Mac
  1. iMac
begginning******
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
same Problem here, i hah a gigabyte z170 x gaming 3 , intel i7 6700k, no graphics cards, 16 gb coursair dominator platinum ddr4 , i got stuck at the legging of apple logo loading.
Correct, same problem.
Please update your profile (personal details) with your Motherboard (Mobo), CPU and iGPU or Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
any suggestion?
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v)
 
Joined
Aug 17, 2014
Messages
4
Motherboard
Asus Maxmimus Hero VIII (Z170)
CPU
I7 6700K
Graphics
GTX 1080 Ti
Mobile Phone
  1. iOS
Same here, this is my Hardware:
CPU: i7 6700K
MoBo: Asus Maxmimus Hero VIII (Z170) (latest Bios)
GC: GTX 1080 Ti

I used a Mac mini with High Sierra (latest updates) to create the USB Installer.
I stuck at the Apple logo and the bar won’t even load a bit.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@opsylon, please add details of your motherboard (Mobo) to your profile (personal details).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.

Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v)
 
Status
Not open for further replies.
Top