Contribute
Register

Installation Stalls

Status
Not open for further replies.
Joined
Dec 16, 2012
Messages
80
Motherboard
Gigabyte Z87-HD3
CPU
i5-4570
Graphics
RX 580
Mac
  1. iMac
I'm having similar problem like many. Currently using 10.14.4 and trying to update 10.15.1

After reboot and choosing "Install Catalina" in Clover boot, it gets stuck on this screen (for 20mins).
I noticed "ACPI error" even on Mojave (verbose), but just pass this and Mojave works fine.

I already tried SSDT-EC.aml, but nothing changes.
 

Attachments

  • IMG_20191104_173403.jpg
    IMG_20191104_173403.jpg
    4.6 MB · Views: 38

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
7,820
Motherboard
Gigabyte Z590i Aorus Ultra - OC 0.8.0
CPU
i5-10600k
Graphics
Dell RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
I'm having similar problem like many. Currently using 10.14.4 and trying to update 10.15.1

After reboot and choosing "Install Catalina" in Clover boot, it gets stuck on this screen (for 20mins).
I noticed "ACPI error" even on Mojave (verbose), but just pass this and Mojave works fine.

I already tried SSDT-EC.aml, but nothing changes.

Hi there..

Did you update Clover ?

:)
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
7,820
Motherboard
Gigabyte Z590i Aorus Ultra - OC 0.8.0
CPU
i5-10600k
Graphics
Dell RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
Yes, clover is updated and all kext in efi folder

Okay.

There seem to be quite a few Z87 chipsets running Catalina. I've just done a quick site-search here and although people do seem to be having some problems they do at least manage to boot using a Catalina Public Beta installer drive. It's been updated for the release version.

The Z87 was released back in 2013 so there might be a few conflicts with certain system-definitions. It often happens that older Macs are deprecated and not upgraded. Check which system-definition you are using. Generally one of the more common types is preferred over getting too specific.
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
7,820
Motherboard
Gigabyte Z590i Aorus Ultra - OC 0.8.0
CPU
i5-10600k
Graphics
Dell RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
I'm using iMac14.1 definition, because iMac14.1 did have same cpu

Okay,

Have you tried making USB installer as per the Catalina Public Beta guide?

If a direct upgrade from 10.14.4 is failing then it might be worth trying a USB installer. As you haven't formatted the destination drive all data should be preserved, however always backup vital information, just in case.

:)
 
Status
Not open for further replies.
Top