Installation problem: OS X 10.6.7 on VM VirtualBox

Discussion in 'Snow Leopard Desktop Support' started by Fatalissimo, Mar 19, 2012.

  1. Fatalissimo

    Fatalissimo

    Joined:
    Mar 19, 2012
    Messages:
    1
    Mar 19, 2012 at 5:44 PM #1
    Fatalissimo

    Fatalissimo

    Joined:
    Mar 19, 2012
    Messages:
    1
    Hello,

    I want to install Mac OS X 10.6.7 Snow Leopard on Virtual Machine VirtualBox 4.1.10.
    Trying to follow current instructions - http://tonymacx86.blogspot.com/2010/04/ ... -x-on.html

    But when i try to load iBoot or iBoot Legacy image i have a fail.
    With iBoot - download/file.php?mode=view&id=25414
    With iBoot Legacy - download/file.php?mode=view&id=25415
    Download from here - viewforum.php?f=125

    As i understand i should use iBoot Legacy but still no success as you can see.
    May be someone has an experience with Mac OS X SL on VM?

    Host:
    OS: Windows 7 SP1 64bit
    MB: INTEL Main Board Desktop H67
    RAM: 16GB
    CPU: Intel Core i7-2600K
    GPU: NVIDIA Gigabyte GeForce GTS 450 1GB (i have a sense that it could be a problem)

    Guest:
    Mac OS X Server 64bit
    RAM: 4 GB (4096 MB)
    Chipset: ICH9
    CPUs No: 1
    Storage: SATA Controller, Type - AHCI, 20 GB

    Is any additional information needed please ask and i will provide if it will help to help me :)
     

    Attached Files:

    • iBoot_macosx.png  (57.7 KB, 182 views)
    • iBoot__Legacy_macosx.png  (97.9 KB, 234 views)

Share This Page