Contribute
Register

Installation problem in asus notebook

Status
Not open for further replies.
Joined
Nov 18, 2015
Messages
3
Motherboard
Asus S56CB-XX340H
CPU
i7 (i7-3537U)
Graphics
GT 740M DDR3 2GB
Mac
Classic Mac
Mobile Phone
Hi,

The installation freeze in this point:


68y3bo.jpg

Any ideas?

My machine:

Asus S56CB-XX340H
i7 (i7-3537U)
GT 740M

 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hi,

The installation freeze in this point:


View attachment 163193

Any ideas?

read the rules. post your build. under big list of problems and solutions there is an entire section on abnormal code 255.

gotta do some research on that guide. post your full build and let us know what boot flags you are using.

is this an upgrade or new install?
 
Joined
Nov 18, 2015
Messages
3
Motherboard
Asus S56CB-XX340H
CPU
i7 (i7-3537U)
Graphics
GT 740M DDR3 2GB
Mac
Classic Mac
Mobile Phone
read the rules. post your build. under big list of problems and solutions there is an entire section on abnormal code 255.

gotta do some research on that guide. post your full build and let us know what boot flags you are using.

is this an upgrade or new install?

Hi,

Post my build now, sorry. I'm reading the section but can not find the solution.

Is a new install.
 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hi,

Post my build now, sorry. I'm reading the section but can not find the solution.

Is a new install.

what bootflags are you using? try different USB slots on your pc to see if you are always getting to the same spot in verbose.

try adding slide=0 npci=0x2000 rootless=0 cpus=1 and see if you are still getting stuck at the abnormal code section.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,353
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not a Desktop - Moved to Laptop Support.
 
Joined
Nov 18, 2015
Messages
3
Motherboard
Asus S56CB-XX340H
CPU
i7 (i7-3537U)
Graphics
GT 740M DDR3 2GB
Mac
Classic Mac
Mobile Phone
what bootflags are you using? try different USB slots on your pc to see if you are always getting to the same spot in verbose.

try adding slide=0 npci=0x2000 rootless=0 cpus=1 and see if you are still getting stuck at the abnormal code section.

With your flags in different USB slots crash in the beginning with:

OsxAptioFixDrv: Starting overrides for System/Library/Coreservices/boot.efi
Using relic block: no, hibernate wake: no
Error allocating 0x4777 pages at 0x0000000000c66000 alloc type 2
Error loading kernel cache (0xe)
Boot failed, sleeping for 10 second before exiting...

I'm used: dart=0 and nv_disable=1 only
 
Status
Not open for further replies.
Top