Installation of Mountain Lion on Asus P5K-VM, Q6600 and GeForce 8800 512MB

Discussion in 'Mountain Lion Desktop Support' started by sTaNy, Jan 13, 2013.

  1. lucalang

    lucalang

    Joined:
    Jun 23, 2011
    Messages:
    89
    Mobo:
    GA-H87-D3H
    CPU:
    I7 4770
    Graphics:
    GTX 760
    Mobile Phone:
    iOS
    Aug 28, 2013 at 4:41 PM #21
    lucalang

    lucalang

    Joined:
    Jun 23, 2011
    Messages:
    89
    Mobo:
    GA-H87-D3H
    CPU:
    I7 4770
    Graphics:
    GTX 760
    Mobile Phone:
    iOS
    I have resolved the audio problem. Now I listen the music:)
    I use KextBeast to install kext.
    the only problem is sleep mode...
     
  2. djameza

    djameza

    Joined:
    Oct 12, 2012
    Messages:
    3
    Mobo:
    GA EX58-UD5 rev 1.0 - F7
    CPU:
    i7 920
    Graphics:
    NV GTX 480
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Xserve
    Mobile Phone:
    iOS
    Dec 28, 2013 at 4:35 PM #22
    djameza

    djameza

    Joined:
    Oct 12, 2012
    Messages:
    3
    Mobo:
    GA EX58-UD5 rev 1.0 - F7
    CPU:
    i7 920
    Graphics:
    NV GTX 480
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Xserve
    Mobile Phone:
    iOS
    the zip is corrupted when I try to extract.... BTW, great tutorial and thanks!
     
  3. MikeHoward

    MikeHoward

    Joined:
    Sep 14, 2012
    Messages:
    50
    Mobo:
    GA-Z97X Gaming 5
    CPU:
    4 GHz Intel Core i7
    Graphics:
    Gigabyte Nvidia Geforce GTX 970 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 31, 2013 at 11:41 AM #23
    MikeHoward

    MikeHoward

    Joined:
    Sep 14, 2012
    Messages:
    50
    Mobo:
    GA-Z97X Gaming 5
    CPU:
    4 GHz Intel Core i7
    Graphics:
    Gigabyte Nvidia Geforce GTX 970 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Hi,

    Solved - awake issue when initiating sleep:

    System: Running Maverick 10.9.1 on P5K-VM Mobo. USB Bluetooth keyboard. Actually Microsoft optical Desktop (http://www.newegg.com/Product/Product.aspx?Item=N82E16823109144)

    Problem: Able to initiate sleep but cannot wake up. Search for months. Here is what I found and hopefully other can benefit:

    Steps:


    1. Check your jumper settings. The P5K-VM motherboard has 3. I switch all 3 to +5VSB.
      1. Hardware user manual will help (http://www.manualslib.com/manual/10163/Asus-P5k-Vm.html?page=39)
      2. These guys also reported the issue (http://forums.overclockers.co.uk/showthread.php?t=18018281)
    2. Restart machine. Bios would not let me. I got the following error. "USB Device Over current Status Detected". (http://thecomputer-problems.blogspot.com/2012/10/usb-device-over-current-status-detected.html). It's a grounding issue. I solved this problem. Detached the MOBO and then ensured that all USB connectors are attached properly.
    3. Ensure that the bios setting is enabled for keyboard. I use Kb-space.
    4. Restart again with Maverick. This time was able to boot into Mavericks 10.9.1
    5. Initiate sleep. My computer sleep and CPU fan stops.
    6. After a while pressing Kb-space awake the machine and everything is working fine.... :)

    Here is the link : http://www.youtube.com/watch?v=Yfz7_gfT2w0

    Lessons learned:
    1. Never assume it's software related. I read a lot of posts and managed some DSDT edits myself. Rebuild MAC twice including kext updates etc...
    2. When you build a MAC you need time and patience. Never give up on yourself....

    Hope this information help anyone

    Regards
    Mike
     
  4. discod

    discod

    Joined:
    Dec 21, 2013
    Messages:
    14
    Mobo:
    toshiba satellite c855-s5234
    CPU:
    -Intel® Pentium® B970 Processor 2.3GHz,2MBL3Cache
    Graphics:
    Intel HD 1 st gen
    Mac:
    MacBook Pro
    Classic Mac:
    Quadra
    Mobile Phone:
    iOS
    Jan 2, 2014 at 6:50 AM #24
    discod

    discod

    Joined:
    Dec 21, 2013
    Messages:
    14
    Mobo:
    toshiba satellite c855-s5234
    CPU:
    -Intel® Pentium® B970 Processor 2.3GHz,2MBL3Cache
    Graphics:
    Intel HD 1 st gen
    Mac:
    MacBook Pro
    Classic Mac:
    Quadra
    Mobile Phone:
    iOS
    Mike good read, thank you.

    I have a p5k-vm 8 gig with a q9550 and a 8400gs card which I was originally going to OSX this boxen however opted to use a Dell Vostro 220s 8gb with a q6600 and a quadro fx 380lp.

    that system works pretty well in ML but I cant get the RME PCI audio card to work correctly and the video is see but wont go into dual displays ... no HDMI.


    My builtin audio and LAN work great. I need the highend audio though. Any tips you can give me to rund down solutions?

    Thanks

    Happy New Year
     
  5. Ik_ben_mark

    Ik_ben_mark

    Joined:
    Nov 30, 2011
    Messages:
    6
    Mobo:
    Dell XPS 15 L502x
    CPU:
    i7-2630qm
    Graphics:
    nVidia 525M
    Jan 8, 2017 at 2:09 PM #25
    Ik_ben_mark

    Ik_ben_mark

    Joined:
    Nov 30, 2011
    Messages:
    6
    Mobo:
    Dell XPS 15 L502x
    CPU:
    i7-2630qm
    Graphics:
    nVidia 525M
    Are there still people using this old motherboard? I want to install OS X on my Asus P5K-VM too. Can someone help me with this? What are you running now on your Asus P5K-VM?

    What is the best vanilla way to install OS X on this Asus P5K-VM?

    This is my setup:
    - Asus P5K-VM
    - Q6600
    - 8GB DDR2 (4x 2GB PC2-6400)
    - GTX 670 2GB (Palit GeForce GTX 670 JETSTREAM
    - SATA HDD

    I don't mind which version of OS X it is. Preferably the latest (Sierra or El Capitan) but older is also not a problem (Yosemite or Mavericks)
     

Share This Page