Contribute
Register

Installation failure XPS 13 9370

Joined
Jun 3, 2018
Messages
5
Motherboard
Dell XPS 13 9730 (Clover)
CPU
I5-8250U
Graphics
UHD620
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Hey,

I want to make a hackintosh on my XPS I could boot into clover and the installer from the USB runned with no problems. After the installation was done my laptop rebooted and I booted on to the disk where the final started installing as normaly but at the end it said there were errors and the installation failed. But I don't understand the errors so I attached the full log and the log with error's only. Hope someone can help me.

Nutty
 

Attachments

  • Installer Log 15-Aug-2018.txt
    427.8 KB · Views: 199
  • Installer Log(error only) 15-Aug-2018.txt
    425.7 KB · Views: 212

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,867
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hey,

I want to make a hackintosh on my XPS I could boot into clover and the installer from the USB runned with no problems. After the installation was done my laptop rebooted and I booted on to the disk where the final started installing as normaly but at the end it said there were errors and the installation failed. But I don't understand the errors so I attached the full log and the log with error's only. Hope someone can help me.

Nutty

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Jun 3, 2018
Messages
5
Motherboard
Dell XPS 13 9730 (Clover)
CPU
I5-8250U
Graphics
UHD620
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
I can boot but it didn't installed OSX Fully. I can't see my drives, my battery indicator directly disappears when checking the box in the settings, It says that my battery is 0%. I have attached my Clover folder. I think you don't need other files.
 

Attachments

  • CLOVER.zip
    4.2 MB · Views: 81
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,867
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I can boot but it didn't installed OSX Fully.

What do you mean by "didn't installed OSX Fully"?

I can't see my drives,

What drives are you referring to? And where are you looking?

my battery indicator directly disappears when checking the box in the settings, It says that my battery is 0%. I have attached my Clover folder. I think you don't need other files.

"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Jun 3, 2018
Messages
5
Motherboard
Dell XPS 13 9730 (Clover)
CPU
I5-8250U
Graphics
UHD620
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
What do you mean by "didn't installed OSX Fully"?
I can boot my device but there are things missing like my battery indicator doesn't work correctly

What drives are you referring to? And where are you looking?
When I open my finder I can only see my USB drive it doesn't show the drive where I installed MacOS on.
Laptop Finder Devices.png

On my other hackintosh I have no problem with it.
Normal Finder Devices.png

But I can see drive in terminal

"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
I don't have any type of internet on my dell xps so the script doesn't work. My network adapters doesn't work even with drivers so tomorrow am I going to buy a dongle for my laptop so I have a wired connection.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,867
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I can boot my device but there are things missing like my battery indicator doesn't work correctly

As should be expected.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

When I open my finder I can only see my USB drive it doesn't show the drive where I installed MacOS on.

As per Apple design.
If you want to see it in Finder->Devices, you need to add it manually.
Use Finder->Go->Computer, and drag the device to the Devices list.

I don't have any type of internet on my dell xps so the script doesn't work.

There are offline instructions in the gen_debug.sh README on github.
 
Joined
Sep 4, 2018
Messages
2
Motherboard
xps9370(clover)
CPU
i7-8500u
Graphics
UHD620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
have you get you xps9370 audio working? I have no idea how to do it.
 
Top