Contribute
Register

Installation can't pass the black screen and apple logo. MSI Z97

Status
Not open for further replies.
Joined
Sep 27, 2015
Messages
12
Motherboard
MSI Z97 PC Mate
CPU
INTEL I5-4440
Graphics
MSI GTX 770
Mac
Classic Mac
Mobile Phone
  1. iOS
{Resolved} Installation can't pass the black screen and apple logo. MSI Z97

Hi, i've got a very stable 10.10 Yosemite, i've tried to do a clean install of El Capitan with this installation guide, but when i'm booting on the USB key i can't pass the black screen and apple logo, nothing happened.

I've got a MSI Z97 PC MATE - Intel Core I5.

Someone can tell me why ?
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,319
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi, i've got a very stable 10.10 Yosemite, i've tried to do a clean install of El Capitan with this installation guide, but when i'm booting on the USB key i can't pass the black screen and apple logo, nothing happened.

I've got a MSI Z97 PC MATE - Intel Core I5.

Someone can tell me why ?


Please read the Rules :
Profiles need to contain at least your primary system to assist others with helping you

Thanks in anticipation


Boot in verbose mode and post a screen shot of when it stops.
 
Joined
Aug 5, 2013
Messages
649
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
add -v argument so you can se where it hangs.
 
Joined
Sep 27, 2015
Messages
12
Motherboard
MSI Z97 PC Mate
CPU
INTEL I5-4440
Graphics
MSI GTX 770
Mac
Classic Mac
Mobile Phone
  1. iOS
Sounds like you need to boot up using the built in Intel graphic. Do that, then upgrade to 10.11. Next update the nVIdia drivers.
I've tried without my GTX 770 but that's the same.

So here what the verbose mode said :

"sxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi
Using relic block: no, hibernate wake: no"

I've notice another thing, i've got a keyboard with blue led ( roccat ) after blocking on the apple logo, he turned off...

Hummm, any idea ?
 

ammulder

Moderator
Joined
Sep 1, 2014
Messages
3,410
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Can you post a full screen shot of verbose mode?

I feel like other people have had the freeze in the same place. USB problems are definitely common as well.

I would definitely try different USB ports on your machine (front/back, USB2/USB3) for the keyboard/mouse and the install USB and see if any of them give different results. Plug things into a USB hub if you have one.
 
Joined
Sep 27, 2015
Messages
12
Motherboard
MSI Z97 PC Mate
CPU
INTEL I5-4440
Graphics
MSI GTX 770
Mac
Classic Mac
Mobile Phone
  1. iOS
Can you post a full screen shot of verbose mode?

I feel like other people have had the freeze in the same place. USB problems are definitely common as well.

I would definitely try different USB ports on your machine (front/back, USB2/USB3) for the keyboard/mouse and the install USB and see if any of them give different results. Plug things into a USB hub if you have one.

Hi, i've tried now with all USB ports (front/back, USB2/USB3), always the same.


01.jpg02.jpg
 
Joined
Sep 30, 2015
Messages
21
Motherboard
MSI ATX DDR3 2600 LGA 1150 Motherboards Z97 GAMING 7
CPU
Intel Core i7-4790K Processor
Graphics
EVGA GeForce GTX 970 Super Clocked ACX 2.0 4GB GDDR5
Mac
Classic Mac
Mobile Phone
Status
Not open for further replies.
Top