Contribute
Register

Installation black screen after attempted install

Joined
Apr 1, 2017
Messages
10
Motherboard
Gigabyte H110m Gaming 3
CPU
i5-6600K
Graphics
R9 280
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Hi there
Recently I've been trying to get High Sierra to install on my system which was previously running Sierra.

I had difficulty doing it directly through Mac OS so opted to create a bootable usb to be able to install it.
I've been through the process of creating the usb and adding kexts to the EFI, notably whatever green and lilu, and installing clover boot loader.

I've gotten to the stage where I can boot into the usb and select which drive to install but I'm now having difficulties when the apple logo appears and it reaches halfway on the loading bar but then suddenly just turns black.

I'm assuming it's something to do with kexts but I am a bit clueless at this stage even after adding the aforementioned kexts and adding boot parameters.

Any help would be appreciated so any ideas?
 
Joined
Dec 26, 2015
Messages
61
Motherboard
Asus ROG Strix Z370-F
CPU
i5-8400
Graphics
HD 630 + GT 710
Mac
  1. Mac mini
Classic Mac
  1. Classic
  2. Color Classic
  3. PowerBook
Are you using multiple monitors? If you boot with the -v verbose flag, what is the output on the screen when it stops booting?
 
Joined
Apr 1, 2017
Messages
10
Motherboard
Gigabyte H110m Gaming 3
CPU
i5-6600K
Graphics
R9 280
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Are you using multiple monitors? If you boot with the -v verbose flag, what is the output on the screen when it stops booting?
I'm only using a single monitor but I will test with verbose in a second, I did however try taking the card out and using the integrated graphics and that seemed to work.
 
Top