Contribute
Register

Install stops at "End Random Seed ++++...."

Joined
Feb 18, 2011
Messages
190
Motherboard
Sawtooth Build
CPU
i5 650 @ 3.3Ghz or 3.7Ghz
Graphics
MSI nVidia GeForce 610 2GB
Mac
iMac, MacBook Pro, Mac mini, Mac Pro
Classic Mac
128K, 512K, Apple, Centris, iMac, LC, Performa, Power Mac, PowerBook, Quadra
Mobile Phone
iOS
I am not able to get the High Sierra installer USB to boot. It gets stuck at "End RandomSeed ++++..." and will not go further. It was built with UniBeast for High Sierra using Clover Legacy and to inject nVidia. The only thing extra I added was the DSDT for the Dell Precision 690.

It appears that the building of the EFI container for High Sierra works based up on the text shown during the boot process.

Attached is config.plist and DSDT, drivers64 folder, drivers64UEFI folder, and debug log as a .txt file.

I've been troubleshooting this most of the day and I can't seem to get it to boot. Others have gotten a similar machine the T5400 to boot with the DSDT for the 690 that was built for El Capitan, which this machine is running great. I'd like to get a more "modern" OS running on this machine so I can take advantage of some of the features of High Sierra - Mojave seems to be out of the question because of the lack of SSE4 support by the processors.

Interesting part is that booting from the USB installer the existing El Capitan installed boots without issue and shows the currently booted version of Clover for the installer 4428.

Any help would be appreciated.

Thank you :)
 

Attachments

Joined
Feb 18, 2011
Messages
190
Motherboard
Sawtooth Build
CPU
i5 650 @ 3.3Ghz or 3.7Ghz
Graphics
MSI nVidia GeForce 610 2GB
Mac
iMac, MacBook Pro, Mac mini, Mac Pro
Classic Mac
128K, 512K, Apple, Centris, iMac, LC, Performa, Power Mac, PowerBook, Quadra
Mobile Phone
iOS
I have done this multiple times, tried most of the "common" fixes for this. None seems to resolve the issue. Which is why I posted what was happening and all of the files needed to do troubleshooting for the group.
 

Top