Contribute
Register

Install OK, but now not so good.

Status
Not open for further replies.
Joined
Mar 15, 2012
Messages
12
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3570K Ivy Bridge 3.4GHz
Graphics
EVGA 02G-P4-2645-KR NVIDIA GeForce GT 640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
All,

Here is my build: All but the SSD purchased from the 2012 Buyer's Guide

GIGABYTE GA-Z77-DS3H LGA 1155 Intel Z77
8 GB RAM
SAMSUNG 840 EVO MZ-7TE120BW 2.5" 120GB SATA III SSD
EVGA GeForce GT 640 2GB

The install took a bit of coaxing, ie: had to remove a USB 3 card, the EVGA card and run the display from the motherboard GPU, but that was more the Indian and not the arrow. Once the install completed and the system ran through it's final boot it gave me the error "Can't find /System/Library/kernels/kernel" I get that with either booting from the system drive or from the USB.

To top things off, the system will not boot from the USB as if I were going to the install. I get an O with a hash through it.

Thoughts?

TIA

Dan
--
 

ammulder

Moderator
Joined
Sep 1, 2014
Messages
3,410
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Please put your specific motherboard model, CPU model, and GPU model into your signature. It's hard to give you good advice without having that information on hand on every post (just the first post isn't good enough).

Then, see the big list of solutions.
 
Joined
Mar 15, 2012
Messages
12
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3570K Ivy Bridge 3.4GHz
Graphics
EVGA 02G-P4-2645-KR NVIDIA GeForce GT 640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Thanx for the reminder about my profile. It's updated now.

I 've made SIGNIFICANT progress on my build. Got the OS installed, followed the Multibeast instructions and got it booting normally. Just working through the NIC, audio and GPU issues. I'll take a look at the big list for solutions.

FWIW. I had to remove my nVidia GPU, disconnect all my drives, boot into the BIOS, save settings, reconnect my SSD, boot into the USB, erase the SSD per the instructions, then install. Since that was the first config that worked I stopped experimenting.

I'll post more as I make progress.

So good to see that Mac desktop again!!
 
Joined
Mar 15, 2012
Messages
12
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3570K Ivy Bridge 3.4GHz
Graphics
EVGA 02G-P4-2645-KR NVIDIA GeForce GT 640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I have read about Gigabyte MoBo or CustoMac build versions. I built my system in 12-2014. How can I determine what version build I have?
 
Joined
Mar 15, 2012
Messages
12
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3570K Ivy Bridge 3.4GHz
Graphics
EVGA 02G-P4-2645-KR NVIDIA GeForce GT 640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top