Contribute
Register

Install Mavericks (+ server) on HP Mediasmart EX490

Joined
Nov 12, 2011
Messages
12
Motherboard
10.11.3
CPU
i7 3770k
Graphics
GTX 670 OC
Mac
iMac, MacBook Air, MacBook Pro, Mac mini
Classic Mac
PowerBook
Mobile Phone
Android
Have you try to install the hard drive (El capitan) separately via another computer? The steps I took was all I needed to get this installed. But before you throw it back into the ex490 you need to allow to have share screen, share files allowed for you to get to the computer. After which you can throw it back in the computer after you have set up all the multibeast setting I did. You can also set up the static ip address while connected to a different computer but I was actually able to do it via screen share. However I highly recommend upgrading your cpu and ram. Stock ex490 runs like molasses. Even with the upgrades it not setting any speed records. Goodluck.
 
Joined
Jul 3, 2016
Messages
5
Motherboard
MS-7613
CPU
Intel i3
Graphics
non
Mac
MacBook, MacBook Pro, Mac Pro
Mobile Phone
iOS
Hi, I have done the following but still no joy and I'm going mad with not knowing where I'm failing.

Made a USB with unibeast 6.2.0 using the El Capitan installer
Installed on a USB HDD using my Mac
Run through the setup and did the screen sharing etc
Ran multibeast 8.2.3 (legacy mode fails) used normal mode and chose the realtek ethernet driver, nothing else
Rebooted from the USB HDD to make sure it boots

put into the EX490 (with a CPU upgrade to quadcore) but it does not boot the HDD, I can here it spin up but cannot hear any HDD activity.

If I put the Windows HDD in it works fine so I know the EX490 boots and works.

I do not know where or what I have done wrong to not get this working. would I be better installing an older version of OSX ?

Any advice would be appreciated.
 
Joined
Aug 12, 2016
Messages
6
Motherboard
Hp mediasmart ex490
CPU
Intel core 2 duo ex8400 3ghz
Mac
iMac
Can anyone help me please? Followed the instructions but when booting the PCs reboots after a few seconds? Theirs verbose mode but cannot see the error message as it reboots too fast. Do I need the Realtek drivers ticked? Thanks
 
Joined
Jul 3, 2016
Messages
5
Motherboard
MS-7613
CPU
Intel i3
Graphics
non
Mac
MacBook, MacBook Pro, Mac Pro
Mobile Phone
iOS
Can anyone help me please? Followed the instructions but when booting the PCs reboots after a few seconds? Theirs verbose mode but cannot see the error message as it reboots too fast. Do I need the Realtek drivers ticked? Thanks
Is this on a HP EX490 ??

I had the issue with trying to boot my EX490 from a OSX El Capitan boot but it never worked, I had to use OSX Yosemite and thats worked like a charm using the boot loaders and multibeast
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,694
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Can anyone help me please? Followed the instructions but when booting the PCs reboots after a few seconds? Theirs verbose mode but cannot see the error message as it reboots too fast. Do I need the Realtek drivers ticked? Thanks
Since we're not telepathic, we need to know your system components. See the tonymacx86 Forum Rules & Policies on signature block components.

Additionally, please provide complete details in your Profile.

Mobo: motherboard manufacturer/model
CPU: detailed CPU model (e.g., i7-4770K)
Graphics: Video card manufacturer/model and/or Intel Integrated Graphics version (e.g., HD4600)

See my Profile items to the left of my post, under my name.

By doing completing your Profile and signature block, you help us help you better. :thumbup:
 
Joined
Aug 12, 2016
Messages
6
Motherboard
Hp mediasmart ex490
CPU
Intel core 2 duo ex8400 3ghz
Mac
iMac
Thanks Stork, Updated status. It's a mediasmart ex490. I have the vega cable attached and cup upgraded to ex8400. Tried Yosemite today and getting constant reboot loops. Even with verbose mode on its too quick for me to see the last error line.
 
Joined
Aug 12, 2016
Messages
6
Motherboard
Hp mediasmart ex490
CPU
Intel core 2 duo ex8400 3ghz
Mac
iMac
AdamMann1508. Which version of MultBbeast did you use please? Also did you change much in the BIOS. Boots fine on my iMac 2007 via USB to SATA. Just a constant reboot loop.
 
Joined
Aug 12, 2016
Messages
6
Motherboard
Hp mediasmart ex490
CPU
Intel core 2 duo ex8400 3ghz
Mac
iMac
Finally managed to get Yosemite working. It has taken about 2 weeks of reading many sites and getting into. Anyway it was all down to my cpu bios settings. For the EX490 copy the settings in the bios of the screen shot attached if you have the via cable. Sorry about the colour as it is a homemade via cable. Just trying to get things set up and transferring files over from openmediavault. So far things seem to be very zippy compared to my iMac.
 

Attachments

Joined
Sep 18, 2011
Messages
8
Motherboard
Macmini
CPU
i86
Graphics
Intel 3000
Mac
Classic Mac
Mobile Phone
See El Capitan thread I created for install instructions. I found Yosemite install flaky and the instructions here not correct. (had to add drop DDST and generate CPU states.) But El Capitan is much more stable, so I would skip Yosemite and go straight to El Capitan. Sierra UniBeast crashed, so I gave up.
 
Top