Contribute
Register

Install Mac OS on Probook 6450b

Joined
Apr 5, 2018
Messages
4
Motherboard
GIGABYTE B150N PHOENIX-WIFI
CPU
i7-6700K 4GHz
Graphics
GTX 1060 V328-001R 6GB GDDR5
Mobile Phone
iOS
Hi I tried an installation with the following guide:
https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.235474/

However, it doesn't work that I reach the setup. I can select in the bootloader that I want to install the operating system, but then some text is briefly displayed and afterwards the laptop restarts. I also tried to use the verbose option but nothing more is diplayed.

I tried running it with this args:

upload_2018-4-5_18-20-37.png




However, only the following text is displayed and then the laptop restarts immediately:
upload_2018-4-5_18-16-56.png




I created the boot stick with a VMware (High Sierra) and used UniBeast 8.2.0. Also I selected UEFI Boot Mode. If I select Legacy Boot Mode I get to a black screen with a white Apple Logo but some seconds later, the laptop restarts.

This is my bios and my harware config:
upload_2018-4-5_18-10-55.png

upload_2018-4-5_18-30-34.png


Did I do something wrong?
Hope someone can help me.
 

Attachments

Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi I tried an installation with the following guide:
https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.235474/

However, it doesn't work that I reach the setup. I can select in the bootloader that I want to install the operating system, but then some text is briefly displayed and afterwards the laptop restarts. I also tried to use the verbose option but nothing more is diplayed.

I tried running it with this args:

View attachment 323298



However, only the following text is displayed and then the laptop restarts immediately:
View attachment 323296



I created the boot stick with a VMware (High Sierra) and used UniBeast 8.2.0. Also I selected UEFI Boot Mode. If I select Legacy Boot Mode I get to a black screen with a white Apple Logo but some seconds later, the laptop restarts.

This is my bios and my harware config:
View attachment 323295
View attachment 323302

Did I do something wrong?
Hope someone can help me.
Please fill out your profile as per FAQ:
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Apr 5, 2018
Messages
4
Motherboard
GIGABYTE B150N PHOENIX-WIFI
CPU
i7-6700K 4GHz
Graphics
GTX 1060 V328-001R 6GB GDDR5
Mobile Phone
iOS
I have updated my hardware info as much as possible.

If I boot the system now with uefi and use the settings in the following image, I get the error in the second image.

upload_2018-4-7_16-11-15.png

2.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Apr 5, 2018
Messages
4
Motherboard
GIGABYTE B150N PHOENIX-WIFI
CPU
i7-6700K 4GHz
Graphics
GTX 1060 V328-001R 6GB GDDR5
Mobile Phone
iOS
Okay I did read into it but I have still some problems..
1. I do not know what config.plist I have to select: https://github.com/RehabMan/OS-X-Clover-Laptop-Config
2. I try to install high sierra, but in the folder Library there is no folder "Extensions".
2.JPG

3. In Clover Options -> Graphics Injector. There is no FakeID
1.jpg


Is it even possible to install high sierra with such an old Laptop?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Okay I did read into it but I have still some problems..
1. I do not know what config.plist I have to select: https://github.com/RehabMan/OS-X-Clover-Laptop-Config
2. I try to install high sierra, but in the folder Library there is no folder "Extensions".
View attachment 324050
3. In Clover Options -> Graphics Injector. There is no FakeIDView attachment 324052

Is it even possible to install high sierra with such an old Laptop?
No need to remove any kexts.
Read the guide carefully:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Top