Contribute
Register

Install Failed Mac OS X cannot be installed on your computer

Status
Not open for further replies.
Joined
Mar 11, 2010
Messages
2,315
Motherboard
Gigabyte GA-P55M-UD4
CPU
i7-860
Graphics
9800 GT
Mac
MacBook Pro
Mobile Phone
iOS
edas1aries,
Are you using a purchased retail OSX Snow Leopard DVD ?
 
Joined
Jul 3, 2010
Messages
10
Motherboard
ASUS RAMPAGE IV FORMULA
CPU
Intel Core i7-3930K Hexa-Core Processor LGA 2011
Graphics
MSI GTX 780 OC Gaming Edition
Mac
Classic Mac
Mobile Phone
iOS
hello! im having this installation failed screen, but it REALLY failed, because it failed after just a couple of minutes of installation :| any ideas guys??

this is the post i made for this problem.

viewtopic.php?f=34&t=3415
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,450
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
runner.rl said:
hello! im having this installation failed screen, but it REALLY failed, because it failed after just a couple of minutes of installation :| any ideas guys??

this is the post i made for this problem.

viewtopic.php?f=34&t=3415
Are you using a purchased retail OSX Snow Leopard DVD ?

And how is it failing? KP? Error?
 
Joined
Jul 3, 2010
Messages
10
Motherboard
ASUS RAMPAGE IV FORMULA
CPU
Intel Core i7-3930K Hexa-Core Processor LGA 2011
Graphics
MSI GTX 780 OC Gaming Edition
Mac
Classic Mac
Mobile Phone
iOS
It sais: "Instalation Failed - Mac OS X cannot be installed on your computer". as i said, it happens after a couple of minutes, and when i checked the disc usage, it only copies arround 1.5GB each time i try to install, sometimes 1.8GB and other times 1.6GB.

Im using the retail version of the 10.6.3. Im out of ideas :banghead:
 
Joined
May 21, 2010
Messages
64
Motherboard
p55cd53
CPU
g6850
Graphics
gt9800
Mac
Mac mini
Classic Mac
Mobile Phone
are you sure it's not thermal security (no speedstep during installation process)

bad thermal contact under CPU ?
 
Joined
Feb 6, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
tonymacx86 said:
Ok, so a lot of you are getting Install Failed Mac OS X cannot be installed on your computer. I think I've figured out at least 1 reason why.

If your Boot CD contains a patched kernel, such as iBoot NVIDIA and iBoot ATI, you will not be able to complete the installation, and you'll get this message.
500px-SLINST7.png

This message does NOT mean that your install has failed! Just continue with the guide you're using.

If your Boot CD contains the Vanilla kernel, such as iBoot Supported, you will see this screen at the end of the installation:
3928959820_7a5fcf3eeb.jpg

Just tested 2 copies of the same Boot CD with the only difference being the kernel. One had the Qoopz patched (Legacy) 10.0.0 kernel, and one had the Vanilla 10.2.0 kernel. Hope this helps people- tip of the day. :mrgreen:
So If you get the install failed just hold the power button and reboot. Everything is fine trust mee!!!
 
Joined
Jul 8, 2011
Messages
7
Motherboard
asus nf7
CPU
i3 2.3
Graphics
gforce 520
Mac
Classic Mac
Mobile Phone
@fernyology - I had that result when I tried to boot the install disk with the SATA controller set to "IDE" in the BIOS. Try changing to AHCI.
 
Joined
Sep 10, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
I'm getting the same problem as fernyology - my SATA drives are set to AHCI... any thoughts on what else might be causing this? It happens when I F5 into the OSX 10.6.3 install disc from iBoot. It cranks for a while, then the 'no' graphic shows up and it stalls.
 
Status
Not open for further replies.
Top