Contribute
Register

Install error. Stuck at [IOBluetoothHCIController][start] -- Completed

Joined
Aug 28, 2015
Messages
4
Motherboard
GA-Z97X-SLI
CPU
i7-4790K
Graphics
EVGA GeForce GTX 980 Ti ACX2.0+ Superclocked
Mac
Classic Mac
Mobile Phone
My system is as follows:

GA-Z97X-SLI
i7-4790K
EVGA GTX 980 Ti Superclocked
8GB Kingston memory (1 single slot)

In the BIOS (version F7):
XMP -> Profile 1
VT-d -> Disabled
Initial Display Output -> PCIe 1 Slot
Intel Processor Graphics -> Disabled
SATA Mode Selection -> AHCI
Wake on LAN -> Disabled

I'm trying to install Yosemite 10.10.4 but it freezes during the Apple logo with the load bar.
When booting with "-v" and I get stuck at:
[IOBluetoothHCIController][start] -- Completed

I've done some research and tried any combination I found on similar threads on the forum.
The only thing that gets me passed it is "dart=0". But I get stuck right in the following line which reads:
Mac-Pro.local com.Apple.xpc.launchd[1] (com.Apple.webcontentfilter.dns) <Notice>: This service is defined to be constantly running and is inherently inefficient.

Also tried "dart=0" with "GraphicsEnabler=No" and "nv_disable"/"nv_disable=1" as some users report it worked for them, but freezes at IOBluetooth again.

It's not a VGA problem. It's connected via DVI.
And there's only 1 drive connected (the HDD where I want to install Yosemite).

I don't know what else can I try.
 

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,477
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
I don't know what else can I try.

Remove the GPU. Set up the UEFI/BIOS to boot from the integrated HD4600 graphics, using 64MB RAM. If this works then you can install the correct drivers for the build version of OS X that you are running. Change the UEFI/BIOS settings to boot PCIex16 slot as priority and reinstall GPU.
 
Joined
Aug 28, 2015
Messages
4
Motherboard
GA-Z97X-SLI
CPU
i7-4790K
Graphics
EVGA GeForce GTX 980 Ti ACX2.0+ Superclocked
Mac
Classic Mac
Mobile Phone
Installing!

Thank you so much!
 

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,477
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
Installing!

Thank you so much!


http://www.tonymacx86.com/graphics/161256-solving-nvidia-driver-install-problems.html

I suggest that you update to 10.10.5 (reboot via USB installer), confirm that you are on Yosemite 10.10.5 14F27 (confirm from "about this Mac" from the Apple menu bar & the Apple icon top left of screen. Then down load and install the correct drivers. Reboot into the UEFI/BIOS. Change first boot device to the nVidia card on PCIe x16 slot 1.. Save and EXIT. Shutdown. Fit nVidia card and then reboot via USB installer. Finalize Post installation with DSDT FREE, correct ethernet for main board.
 
Joined
Aug 28, 2015
Messages
4
Motherboard
GA-Z97X-SLI
CPU
i7-4790K
Graphics
EVGA GeForce GTX 980 Ti ACX2.0+ Superclocked
Mac
Classic Mac
Mobile Phone
I was actually installing 10.10.5.I'm not sure why I thought it was 10.10.4...
 
Top