Contribute
Register
Status
Not open for further replies.
Joined
Oct 11, 2015
Messages
6
Motherboard
Gigabyte GA-Z97X-UD7-TH
CPU
Core i7-4790K
Graphics
EVGA GT 740 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I am new to all of this. Any help would be MUCH appreciated. This is my system:

Gigabyte GA-Z97X-UD7-TH
Core i7-4790K
EVGA GT 740 SC


I was trying to fix the audio problem without success, but I think I've tried too many things. So I wanted to start over, now when I try to do a fresh install I am met with either a "No Entry Sign" or a Grey screen, or gray screen with spinning wheel.

I did a verbose boot and it looked like this:

IMG_1259.jpg
 
Joined
Nov 30, 2015
Messages
3
Motherboard
Intel 6 Series HM65
CPU
Intel i3 - 2330M - 2.2 GHZ - Sandy Bridge
Graphics
Nvidia GeForce 410M
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I am also facing similar issue on fresh install using unibeast method,

my system Sony VPCEH25EN,
Processor - i3 2330M
intel 6 series chipset
nvidia ge force 410 M
ram - 4GB

I am new to all of this. Any help would be MUCH appreciated. This is my system:

Gigabyte GA-Z97X-UD7-TH
Core i7-4790K
EVGA GT 740 SC


I was trying to fix the audio problem without success, but I think I've tried too many things. So I wanted to start over, now when I try to do a fresh install I am met with either a "No Entry Sign" or a Grey screen, or gray screen with spinning wheel.

I did a verbose boot and it looked like this:

View attachment 160943
 
Status
Not open for further replies.
Top