Contribute
Register

Install Catalina on Gigabyte GA-Z97X-UD5H

Status
Not open for further replies.
Joined
Sep 13, 2012
Messages
69
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
EVGA Geforce GTX 960 SSC ACX 2.0
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
I had a working Hackintosh up until two days ago! After the last update to Catalina 10.5.1, the reboot was no longer started. Now I'm trying to reinstall Catalina, but so far I haven't succeeded. I tried various guides, but nothing to do. Surely the problem is in the Config.plist file, or the kext to insert in the Other folder, or Dirvers or something else, but I don't know which way to turn. Can anyone help me, please?
 
Joined
Dec 28, 2018
Messages
11
Motherboard
GA-Z97X-Gaming 7
CPU
i7-4790K
Graphics
Vega 64
Mobile Phone
  1. iOS
Hi I am quite interested in understanding how you solved your issue. I almost have the same setting (GA-z97x-gaming 7 i74790k and radeon vega 64). I have been able to update to catalina 10.15.0 with everything working but not 10.15.1 as at the very end of the installation process the screen will go dark. I have seen that it is a common issue and tried to update latest version of WEF and Lilu and also used the boot with the pikera argument but it still does not work...
 
Joined
Mar 22, 2012
Messages
5
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I finally found a "config.plist" that works.
I have virtually the same setup as yours and having issues doing a clean install of Catalina. Any chance you could share what your setup is? Clover version, kexts used, config.plist? Thanks in advance!
 
Status
Not open for further replies.
Top