Contribute
Register

instal failed, restart and no snow leopard in iboot pls help

Status
Not open for further replies.
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
hi,

i am trying too install the following Mac OS X 10.6 Snow Leopard Build: 10A432, but after i boot it from iboot and enter PCIRootUID=1 it stops somewhere in the middle of the installation and says installation failed. The installation does not show up in iboot after the install... i tried -x also

I followed the guide changed the settings in bios but still. i even low formatted my hd.

My specs:
-e8400
-gigabyte x38-ds4
-2gb ram
-nvidia gtx 260oc
-wd caviar black 1002faex
 
Joined
Mar 4, 2010
Messages
4,016
Motherboard
ASUS ROG Strix Z270E-Gaming
CPU
i5-7600K
Graphics
Vega 64
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
I think you did something wrong...check my sig and follow the link through my Build+Guide+Bios Settings.

You own another Board and other Hardware than me, but the installation method is quite similar. Just do the steps in the right order and if you can't find a DSDT for your Bios and Board just tick "Easybeast install" and "System Utilities" in Multibeast after installation is finished
 
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
I went over the bios settings again and it's still the same problem. iboot just says installation failed and iboot legacy gives an error i have attached a picture with it. i realy dont know what else there could be... something wrong with the sl dvd?
 

Attachments

  • IMG_2997.jpg
    IMG_2997.jpg
    2.9 MB · Views: 142
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
here are my bios settings
 

Attachments

  • IMG_3001.zip
    7.6 MB · Views: 56
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
after i removed all memory except one 1gb stick it came up with this after i selected the language

invalid kernel ip wont attempt to handel trap iboot
 
Joined
Sep 12, 2011
Messages
9
Motherboard
DSDT-GA-H55M-S2H-F7
CPU
2.93 GHZ Core i5
Graphics
Nvidia 560 GTX
Mac
Classic Mac
Mobile Phone
  1. iOS
and313 said:
after i removed all memory except one 1gb stick it came up with this after i selected the language

invalid kernel ip wont attempt to handel trap iboot

When you get to the install are you hitting Enter or F5 to install the OS?
 
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
i hit f5 so it shows up the mac osx install dvd option then i enter PCIRootUID=1. everything goes well until it reaches arround 50%... then it says install failed and in iboot legacy the error i uploaded the picture for...

before i install i partition the drive and use guid and both dvd and hdd drives are on sata
 
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
the only thing i can select in iboot is always just the mac osx install dvd
 
Joined
Sep 16, 2011
Messages
31
Motherboard
Z170 PRO GAMING
CPU
6700K
Graphics
VEGA 56
belive me man i have read your guide, , the troubleshooting post, changed all the settings in bios, followed the instrucitons but still just does not work.. it always crashes or restarts... i never get past the half of the installation

iboot, insert sl dvd f5, PCIRootUID=1, partition guid, install, put in iboot, restart.... and then you should see the snow leopard installation in iboot but it just aint there for me... there is only i boot and u can repeat the whole thing again
 
Status
Not open for further replies.
Top