Contribute
Register

Inside MultiBeast: Audio and HDMI Audio

Joined
May 4, 2017
Messages
37
Mac
iMac, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
eMac, iBook, iMac, Lisa, Power Mac, PowerBook
Mobile Phone
iOS
Hi! Unfortunately, I'm unable to get my audio to work. Please see the info attached/below. Can you help? Thanks!
  1. Description of HDMI audio problem
    1. Connected HDMI TV doesn't show up in Sound output devices
  2. OS X version/motherboard model/BIOS version/processor/graphics:
    1. 10.12.5
  3. Procedure/Guide Used
    1. cloverHDMI terminal output (Shell/Export Text As ...)
    2. See attached
  4. Copy of IORegistryExplorer/IOJones (either)
    1. IOJones/File/Save...
    2. As attached.
  5. Screenshots
    1. DPCIManager/Status (Tools 2.)
      1. As attached.
    2. System Information/Hardware/Graphics/Displays
      1. As attached.
  6. Copy Of Console/All Messages (last boot)
    1. Console/File/Save a Copy As...
    2. As attached.
  7. System/Library/Extensions/AppleHDA.kext
    1. As attached.
  8. Chameleon
  9. Clover
    1. EFI/CLOVER/config.plist
      1. As attached.
    2. DPCIManager/Misc/Boot Log (Tools 2.)
      1. As attached.
    3. EFI/CLOVER/ACPI/Patched/dsdt.aml (if installed)
    4. EFI/CLOVER/ACPI/Patched/ssdt.aml
      1. As attached.
Thank you so much for any thoughts!
 

Attachments

toleda

Moderator
Joined
May 20, 2010
Messages
24,458
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
Joined
May 4, 2017
Messages
37
Mac
iMac, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
eMac, iBook, iMac, Lisa, Power Mac, PowerBook
Mobile Phone
iOS
Top