Contribute
Register

Infinite Boot Loop 10.12.5 > 10.12.6 Update

Status
Not open for further replies.
Joined
Jun 22, 2017
Messages
47
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Intel i7-6700K
Graphics
MSI GTX 1070 AERO 8G OC
I installed the 10.12.6 update VIA the App Store notification on the top right hand corner of the screen. Upon restart I am faced with this:

Image:
MiZr4sP_sKwIRGKZbl83L3G3PfsH0Ql_JEdJGKkELJyoWcworPYhZEEbAIyPiH2pRGDykrPl7mOlW1c0dVZgRsiC8iCOnhqE_-sA0IYf1gapDWJ7Z1b9cm3560YybUzy4wdeKF9s9jzWDDgXE86iCvQ6ccK0TiYFqWHyaiTl4_544zF9KAmY6ve2YPZUEqB-DdPTgzvfCjkkiAKC4h6DdxiPfpfpb2RqPp0lwxGxiLOXAXbZkt2Fq_4Nr1Ra15ZGjJhzUij-v6eUuoFX7NB1OutmeHcfk3ka9LMjwpoBNjLKwBqbeUUVAhXt0o8K3f8CvxqdIpyMjJTFod58hIcu8Zs6VuNrgeLd19u09NUJ91gpTnUpp8Ld5YntdO7T6AnixjPZa_FlEF6mlMERv2RDz2IqM4wRVO59tY3MzXi4chvLSXbRtvHztigNCF4NAGozYAWWBKQEILCAMBx1Rj4Ch-DntMrCZHMV_1HuFAkPRJBcbGYwfYZ4Wb-1nQhnaZ-E3TCAO0KWzYK7xy5hsuF-RW45_RwFo6ZR7iWj1sJkdRySSXR0R09lpI19DN8si8RIEkZgwlGLglxa6mBHR_KmIvmfwYMMHlnRFOW6z9d9NuteholQ1FgZtX8d=w1689-h950-no


My system hardware is as follows:
ss02.jpg


My boot drive is the Samsung 950 Pro NVMe SSD. I am using the iMac 14,2 system definition. Any help would be great. I would either like to fix the update or just plain revert as everything was running PERFECTLY beforehand. I do not have a working backup. I am on my Windows 10 partition. Thank you.
 
Last edited:
Joined
Jun 22, 2017
Messages
47
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Intel i7-6700K
Graphics
MSI GTX 1070 AERO 8G OC
BUMP. Please help. I've tried everything I could find even remotely similar to my situation with no change. I've tried just about every Clover option you get after pressing space bar including Safe Mode. I really should have double checked that my backup worked when I made it...
 
Joined
Jun 22, 2017
Messages
47
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Intel i7-6700K
Graphics
MSI GTX 1070 AERO 8G OC
OK. Sorry about that. Could you do me a favor then and delete my BUMP, your reply and the reply I'm writing now so it doesn't look like this thread is getting any activity in the event someone does eventually drop by and offer help? Thanks.
 
Joined
Jun 22, 2017
Messages
47
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Intel i7-6700K
Graphics
MSI GTX 1070 AERO 8G OC
Bump. Please, any ideas. I need to update the iPods for a few local restaurants coming up really soon and I'd REALLY prefer to not lose my data redoing everything. Thank you in advance!
 
Joined
Jun 22, 2017
Messages
47
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Intel i7-6700K
Graphics
MSI GTX 1070 AERO 8G OC
BUMP!

Am I in the wrong forum? Is my issue just THAT ridiculously obtuse nobody has ever seen it before? I see others who have asked similar questions several days after mine and people are all over it (not that any of those solved issues helped me). Did I screw myself with the initial BUMP after I was unaware about the 24 hour per BUMP limit?

I've tried every single boot flag I can think of and those that have been suggested in similar cases. I've tried deleting kexts. I've tried deleting kext caches. I have no idea what to do but I can't lose that install of macOS because it has a carefully sorted iTunes that would take me forever to recreate and working Facetime / iMessage apps.

I am on my Windows 10 partition and I have the trial version of Paragon HFS+. I can burn a Linux distribution live CD / DVD. I have 3 x 16GB USB drives and a 500GB external drive. Does anyone know ANYTHING?! Thank you!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,484
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Petulance is not the way forward.

Boot from the recovery partition and remove IOStorageFamily.kext and IOSCSIArchitectureModel.kext
 
Joined
Jun 22, 2017
Messages
47
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Intel i7-6700K
Graphics
MSI GTX 1070 AERO 8G OC
Nothing I said was meant to come off as rude. I genuinely meant what I typed as I've made mistakes before and I wanted to know if I made another without knowing. I've already tried your suggestion. It doesn't boot. It gets about 60% of the way into a recovery boot and then I get the circle with the line through it.
 
Status
Not open for further replies.
Top