Contribute
Register

Inconsistent USB Power - Kaby Lake

Status
Not open for further replies.
Joined
Jul 3, 2012
Messages
71
Motherboard
ASUS Z270 IX HERO
CPU
i7-7700k
Graphics
Asus GTX 980ti STRIX
I've just put together a new Kaby Lake build with these specs:

Asus IX HERO Z270
7700k
ASUS 980ti

I've created an SSDT for USB port injection. (attached)
It successfully limited OS to <15 ports. (attached)
But there seems to be inconsistent USB power to my ports.

I tested with an external HDD and roughly 1 in 4 times plugging it in, it would not be recognized by the computer.
Also, my bluetooth dongle eventually disconnects (squiggly line), on a couple of the USB ports, after roughly 1 minute.

Note: Not sure if this is relevant, but in my System Information -> USB, It only shows USB3 ports (see attached), but I have included several USB2 ports in my SSDT as well.

Any help would be much appreciated


ioReg.png
System Information.png
ioReg.png
 

Attachments

  • SSDT-UIAC.dsl
    3.1 KB · Views: 71
  • :L:E.zip
    2.2 MB · Views: 72
  • :S:L:E.zip
    2 MB · Views: 70
  • CLOVER.zip
    2.6 MB · Views: 58
Joined
Jul 3, 2012
Messages
71
Motherboard
ASUS Z270 IX HERO
CPU
i7-7700k
Graphics
Asus GTX 980ti STRIX
I've just put together a new Kaby Lake build with these specs:

Asus IX HERO Z270
7700k
ASUS 980ti

I've created an SSDT for USB port injection. (attached)
It successfully limited OS to <15 ports. (attached)
But there seems to be inconsistent USB power to my ports.

I tested with an external HDD and roughly 1 in 4 times plugging it in, it would not be recognized by the computer.
Also, my bluetooth dongle eventually disconnects (squiggly line), on a couple of the USB ports, after roughly 1 minute.

Note: Not sure if this is relevant, but in my System Information -> USB, It only shows USB3 ports (see attached), but I have included several USB2 ports in my SSDT as well.

Any help would be much appreciated


View attachment 283096 View attachment 283100 View attachment 283096
Anyone? :cry:
Can someone smart please just check my attached files to see if there are any red flags?
 
Status
Not open for further replies.
Top