in desperate need of help

Discussion in 'Snow Leopard Desktop Support' started by robjames879, Dec 22, 2011.

  1. robjames879

    robjames879

    Joined:
    Dec 22, 2011
    Messages:
    1
    Dec 22, 2011 at 6:59 PM #1
    robjames879

    robjames879

    Joined:
    Dec 22, 2011
    Messages:
    1
    I had some one build me a hackintosh and he didn't tell me anything about it so i installed the 10.6.8 update and lots of stuff went wrong. I figured out how to get into my computer using the npci=0x2000 tag and then this is where i messed everything up. I went to multibeast and clicked everything and re-installed it because that is about the only thing he told me about the computer is that if i have problems use multi-beast. Now my computer gets stuck on the grey apple screen and i am not able to get past it using any of the tage such as -x -s -f. Nothing works i REALLY need help. any help would be much appreciated. i can put in the tag npci-0x2000 -v and get a screen shot if it helps. from what i remember there were two kexts that had problems some voodoo ps2 controller one and an appleRTC one.
     
  2. Jamesbond007

    Jamesbond007

    Joined:
    May 21, 2011
    Messages:
    2,182
    Mobo:
    Gigabyte GA-H67A-UD3H-B3
    CPU:
    Intel Xeon E3-1240
    Graphics:
    Galaxy GTX660Ti
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Dec 23, 2011 at 9:19 AM #2
    Jamesbond007

    Jamesbond007

    Joined:
    May 21, 2011
    Messages:
    2,182
    Mobo:
    Gigabyte GA-H67A-UD3H-B3
    CPU:
    Intel Xeon E3-1240
    Graphics:
    Galaxy GTX660Ti
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Can you give us a list of the hardware you are using inside your computer?

    If you have unsupported hardware you may not be able to install and use Mac OSX.
     
  3. jester969

    jester969

    Joined:
    Aug 25, 2011
    Messages:
    3,754
    Mobo:
    GA-Z68X-UD3H-B3
    CPU:
    i5-2500K
    Graphics:
    MSI GTS 250
    Dec 23, 2011 at 5:07 PM #3
    jester969

    jester969

    Joined:
    Aug 25, 2011
    Messages:
    3,754
    Mobo:
    GA-Z68X-UD3H-B3
    CPU:
    i5-2500K
    Graphics:
    MSI GTS 250
    You need to post specs.

    I believe you thrashed your setup installing all those kexts and plus since you got this from someone else I cannot tell if the person did the install through, EasyBeast, UserDSDT Install or whatever flavor of hack methods.

    :?:
     

Share This Page