Contribute
Register

in 10.8.3, AMD 6870 is hotter than 10.8.2

Status
Not open for further replies.
Joined
Jan 10, 2012
Messages
42
Motherboard
Asus P5B Deluxe
CPU
3,0 GHz Intel Core 2 Duo (E8400)
Graphics
ATI Radeon HD 5870 1024 MB
Mac
Classic Mac
Mobile Phone
  1. iOS
It's referring to the installer for the Sapphire 7950 MAC Edition graphics card.

Another thing I saw is that the driver installer for that graphics card updates these files when installing on 10.8.2 (these should already be included with the 10.8.3 update):


So maybe you can try replacing all of those files on 10.8.3 with the ones from 10.8.2 and see if that changes anything.

Had now the time to replace all the files listed above in my fresh 10.8.3 install with the ones from 10.8.2. Only a small success: temperature went down to the level of 10.8.2 but no QE/CI and some strange behavior of the graphics on the desktop. So, I think I have to stay with 10.8.2 for the time being until there is a solution.
 
Joined
Jan 10, 2012
Messages
42
Motherboard
Asus P5B Deluxe
CPU
3,0 GHz Intel Core 2 Duo (E8400)
Graphics
ATI Radeon HD 5870 1024 MB
Mac
Classic Mac
Mobile Phone
  1. iOS
Tried another thing in the meanwhile: I installed the Mac OS X 10.8.4 beta (12E30) in the hope that the ATI drivers are better. But nothing changed - card has the same "hot" temperature than with 10.8.3. OK, was only a try worth...
 
Joined
Jan 10, 2012
Messages
42
Motherboard
Asus P5B Deluxe
CPU
3,0 GHz Intel Core 2 Duo (E8400)
Graphics
ATI Radeon HD 5870 1024 MB
Mac
Classic Mac
Mobile Phone
  1. iOS
I got hit with my gigabyte hd 6870. I switched to iMac 12,2 smbios with multibeast 5.3.0 and now the temperature has returned to default.

Oh, good tip. Will try that in the evening.
 
Joined
Apr 2, 2012
Messages
5
Motherboard
Z77-DS3H
CPU
i7 2600k
Graphics
Gigabyte Radeon HD 6870
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Oh, good tip. Will try that in the evening.

I hope the right one for you. I suggest making a backup of the current SMBIOS and install the new version from another hd or another machine with OS X, it can give kernel panic. I tried with mac pro 4.1 had problems but it worked with iMac 12.2.
 
Joined
Jan 10, 2012
Messages
42
Motherboard
Asus P5B Deluxe
CPU
3,0 GHz Intel Core 2 Duo (E8400)
Graphics
ATI Radeon HD 5870 1024 MB
Mac
Classic Mac
Mobile Phone
  1. iOS
I hope the right one for you. I suggest making a backup of the current SMBIOS and install the new version from another hd or another machine with OS X, it can give kernel panic. I tried with mac pro 4.1 had problems but it worked with iMac 12.2.

Followed now another procedure: I installed 10.8.3 from the scratch and viola - the temps are nearly to default without changing to iMac 12.2 SMBIOS. Temps are around 44 degrees in 10.8.3 now - in 10.8.2 I had around 41 degress. So, there is however a difference between update of 10.8.2 to 10.8.3 via combo update compared to a fresh install of 10.8.3.
 
Joined
Apr 2, 2012
Messages
5
Motherboard
Z77-DS3H
CPU
i7 2600k
Graphics
Gigabyte Radeon HD 6870
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Followed now another procedure: I installed 10.8.3 from the scratch and viola - the temps are nearly to default without changing to iMac 12.2 SMBIOS. Temps are around 44 degrees in 10.8.3 now - in 10.8.2 I had around 41 degress. So, there is however a difference between update of 10.8.2 to 10.8.3 via combo update compared to a fresh install of 10.8.3.

Thanks for the tip basi. Glad it worked.
 
Status
Not open for further replies.
Top