Contribute
Register

Impossible to install on Dell XPS8300

Status
Not open for further replies.
Joined
Apr 4, 2011
Messages
15
Motherboard
Gigabyte H77-D3SH
CPU
i7 3770
Graphics
hd4000
Mac
  1. MacBook
  2. Mac mini
Classic Mac
  1. eMac
  2. Power Mac
Mobile Phone
  1. Android
  2. iOS
Hi everyone,
I got my hands on a DellXPS8300. The configuration is:
Core i5 2320 (HD2000)
H67 MB (make not known)
8 GB RAM
Zotac GT730 (I think 1 GB, not sure)

I have tried installing (with the appropriate Unibeast):
Sierra (Clover, UB 7.1.1)
El Capitan (Clover, UB 6.2.0)
Mavericks (Chameleon, UB 5.2).

The first time, when I took a chance on Sierra I got it to install on on a partition of the main Windows 7 drive. Just used the defaults on Clover and I got to the Sierra set up (chose language, location) and then it crashed. After that I couldn't even boot Windows!

I then installed a separate drive (erased, reformatted as Mac OS extended journaled etc.) in the machine. It is a 500 GB with 2 partitions - one for the OS and the rest for the data.

After that I have never got past the first stage - Clover/Chameleon boot and then when I choose the install I keep getting a reboot/restart cycle.

Here are all the steps I have tried (multiple times):
1. Disabled audio. (AHCI etc. is set as default).
2. NV disabled
3. CPUS=1
4. Enabled Dell SMBIOS in Clover 7.2.2 - the rest of the settings were Clover default.
4. And of course verbose boot. (as well as: -s, -x together and separately also tried changing the machine definition from the Clover assigned iMac14,1)

I always get the boot loader and then nothing. This is something I can't understand

What happened was this:
Mavericks - shows verbose but goes by so fast that I cannot photograph anything. And then at some point crashes and reboots.
El Capitan - verbose shows a single static dash on the top left of the screen, then a line of plus signs and then reboots
Sierra - verbose shows the same behaviour as El Capitan.

I am running Ubuntu 16.04 on the Dell now, but would rather run Sierra.

I am grateful for any advice and help.
 
Joined
Apr 4, 2011
Messages
15
Motherboard
Gigabyte H77-D3SH
CPU
i7 3770
Graphics
hd4000
Mac
  1. MacBook
  2. Mac mini
Classic Mac
  1. eMac
  2. Power Mac
Mobile Phone
  1. Android
  2. iOS
Anything that I should try that I haven't? Any help at all? Please. After years on OS X, every other OS is not just terribly annoying, I am about half as productive!
 
Status
Not open for further replies.
Top