Contribute
Register

I'm an idiot! Need help. High Sierra reboot loop.

Joined
Jan 8, 2016
Messages
4
Motherboard
GA-Z170N-Gaming 5
CPU
Intel i7 6700K
Graphics
GTX 970
Mac
MacBook Pro
Mobile Phone
Android, iOS
*EDIT2*
Fixed the kext issues by manually deleting them, but now im stuck on the install loading screen similar to this thread here. Does anyone know a fix yet? I already tried disabling the nvidia nv_disable=1, same issue.

*EDIT*
I have been able to get passed the loading screen without error with "boot macOS without injected kexts" but then get black screen.

Okay, so sadly I am posting this from my phone since a screwed with my computer so forgive me for the format or the lack thereof.

COMPONENTS
MB Z170N mini-ITX (Bios F22)
CPU 6700K
GPU 750Ti
OS on Intel SSD
Ram yes

STORY
I have previously posted about the success of this build here. Computer was great, no problems everything worked like it was supposed to. Then I decided it would be a good idea to upgrade my Bios (now version F22) from a window installation on a seperate drive. As expected, the osx drive didnt boot (assumed I would have to reset Bios configuration) changed some settings and got it to boot OSX sierra but was all glitchy (how it was before I installed nvidia drivers). I tried to figure out the problem and could find out what it was, I convinced myself it was a Bios issue and tweaked back and forth...nothing. Eventually decided to just upgrade to High Sierra, because why not? Followed the guide and decided to load kext files on the uefi I knew I didnt need because, why not? Turns out I'm and idiot and I'm pretty sure thats the issue. Tried to boot in recovery mode, install and os modes and get errors and reboots. The only error thats last long enough to picture is as follows:
View media item 189901If someone could push me in the right direction. Thank you.
 
Last edited:
Top