Contribute
Register

i9 9900k hardware accelleration

Joined
Jan 11, 2019
Messages
25
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Hey Friends. I am still trying to make my iGPU work. At the moment Hardware Acceleration is turned off and I am not sure where to start. Tried few methods myself mentioned on the forum - no luck. Can someone look at my config-plist and suggest a solution?

Computer i9 9900k, AMD Sapphire 580, motherboard Gigabyte Aorus Master z390, 64GB Ram.

I think that is it. If more info is required - please let me know.

Thank you in advance.
 

Attachments

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,496
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Hey Friends. I am still trying to make my iGPU work. At the moment Hardware Acceleration is turned off and I am not sure where to start. Tried few methods myself mentioned on the forum - no luck. Can someone look at my config-plist and suggest a solution?

Computer i9 9900k, AMD Sapphire 580, motherboard Gigabyte Aorus Master z390, 64GB Ram.

I think that is it. If more info is required - please let me know.

Thank you in advance.
You're config.plist looks okay. What apps are not working right for you?

Make sure that in BIOS, your IGPU is enabled and your RX 580 is set to be the primary display.
 
Joined
Jan 11, 2019
Messages
25
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Thank you for writing back!

The problem is that I have the iGPU turned on and RX580 is set as primary GPU. Everything works fine, but when I look through MACX Converter - I am getting a message that Hardware Acceleration is enabled. When I use Hackintool - this is also what I am getting: https://share.getcloudapp.com/NQueXQX7

Much appreciated.
 
Joined
Jan 11, 2019
Messages
25
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
I feel embarrassed! The iGPU was set to AUTO and not ON in BIOS. I have turned it on and the bootloader crashed - I had to reduce the MB values to lower values for it to start again but it is working now. Thank you so much and so sorry for my ignorance. I will monitor the system and see how it performs.
 
Joined
Jan 13, 2017
Messages
262
Motherboard
Gigabyte Designare Z390
CPU
i9 9900K
Graphics
RX580
Mac
iMac, Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
here you are.. my working config Z390 Designer. 9900K rx580
just generate new smbios
 

Attachments

Joined
Jan 13, 2017
Messages
262
Motherboard
Gigabyte Designare Z390
CPU
i9 9900K
Graphics
RX580
Mac
iMac, Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
Top