Contribute
Register

I swapped processor now I have no mouse in osx, windows still works

Status
Not open for further replies.
Joined
Apr 23, 2014
Messages
38
Motherboard
GA-Z87X-UD7-TH
CPU
i7 4770k
Graphics
Intel HD Graphics 4600:
Mac
  1. iMac
Classic Mac
Mobile Phone
I buillt this with z87x ud7 th and i5 4690. It's been working for about a month but with random lockups in osx. Since most other people used the i7 4770k I put one of those in and now when the system boots the mouse is dead. keyboard works but no mouse :(

While I had it open I also added an esata card but it isnt connected to a drive, yet.

After changing the processor do I need to reinstall osx? Something else?

Windows 7, on the other drive still works normally. I'm using it now.

Whip me, call me a dummy, I dont care but please help me!

Bob

EDIT:
I removed the esat card and it didnt help, so I put it back.

Do I need to run multibeast or reinstall everything? Thanks

Edit2:
Now I have a new problem. After changing bis settings I can't boot into windows. I get the message:
BOOTMGR is missing
press ctrl+alt+del to restart

I then reset bios to optimized settings but still not able to boot windows. Any ideas how to fix BOOTMGR?

I changed to a different mouse in a different usb port and now osx is working again (but it already froze once)
Thanks again
 
Joined
Jul 19, 2013
Messages
187
Motherboard
ASUS P8Z7-V LM
CPU
Intel i7-3770 Ivy Bridge 1155
Graphics
NVIDIA GTX 760
Mobile Phone
  1. iOS
Reset the BIOS/UEFI and set the options back up, double checking also and taking a look at the USB section of the BIOS/UEFI.
 
Joined
Apr 23, 2014
Messages
38
Motherboard
GA-Z87X-UD7-TH
CPU
i7 4770k
Graphics
Intel HD Graphics 4600:
Mac
  1. iMac
Classic Mac
Mobile Phone
I got windows working again but I'm not sure if I really fixed anything.
Last time I started the machine and selected the windows drive to boot from I noticed that the order had changed.
Since I first assembled the machine the "system reserved" selection was right next to osx but now one of the storage drives is between them. I think when I had the BOOTMGR problem I may have been selection the storage drive.

Now I have to recheck all the bios settings and see if the new processor actually fixed the osx freezing issue
 
Status
Not open for further replies.
Top