Contribute
Register

I Need Your Help! High Sierra 10.13.6 Stuck at 2min Installation. I9-9900KF

Joined
May 27, 2020
Messages
11
Motherboard
ASUS ROG MAXIMUS XI HERO
CPU
I9-9900KF
Graphics
GTX1080ti
I'm a beginner to the hackintosh scene. I've been trying to install High Sierra 10.13.6 on computer for about a week now. First I encountered an error which I fixed using @tonymacx86's ACPI PATCH. Then this error where after I select the installation disk it runs and then it freezes at 2min remaining and the computer fans gets really loud.

My build:
CPU: I9-9900KF
GPU: Asus Rog Poseidon GTX1080ti
MOBO: Asus Rog Maximus XI Hero
STORAGE: Samsung M.2 Nvme 2TB SSD, 1TB HDD *installation drive*

Current Bios Settings:
XMP I= Enabled
Secure boot= Disabled
XHCI Handoff= Enabled
FastBoot= Disabled
Legacy USB Support= Enabled

Things that I've Tried:
Manual Restart>Boot from installation drive>MacOs encountered an error during installation>Restart button*click*>Computer freeze again>*Computer fan noises intensifies*
OsxAptioFixDrv-64
OsxAptioFix2Drv-64
OsxAptioFix3Drv-64
Replacing GTX1080ti with RX580
Using iMacPro 1,1 SMBIOS
USB 2.0 Port
Removed all other USB devices
Removed SSD
Many different bios settings

And still I can't get past that error I really didn't wanna make a post but this is my last resort please help, thank you!
 

Attachments

Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,588
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
You have two memory fix drivers.
They both do the same job and are mutually exclusive.
Delete OsxAptioFix2Drv-64.efi.

Two.png
 
Joined
May 27, 2020
Messages
11
Motherboard
ASUS ROG MAXIMUS XI HERO
CPU
I9-9900KF
Graphics
GTX1080ti
You have two memory fix drivers.
They both do the same job and are mutually exclusive.
Delete OsxAptioFix2Drv-64.efi.

View attachment 473618
Ive tried that still freezes.
Ive also tried removing AptioMemoryFix.efi and keeping OsxAptioFix2Drv-64 and I get a stop error at boot instead of the apple logo.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,588
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Which graphics card is currently installed ?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,588
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
The GTX 1080ti
Will not work without emulated NVRAM and the Nvidia web drivers, until then you must boot with nv_disable=1.

Try this edited version of your config.plist.
 

Attachments

Joined
May 27, 2020
Messages
11
Motherboard
ASUS ROG MAXIMUS XI HERO
CPU
I9-9900KF
Graphics
GTX1080ti
Will not work without emulated NVRAM and the Nvidia web drivers, until then you must boot with nv_disable=1.

Try this edited version of your config.plist.
Okay will try that ill get back to you with the results in a moment, thank you for your effort!
 
Joined
May 27, 2020
Messages
11
Motherboard
ASUS ROG MAXIMUS XI HERO
CPU
I9-9900KF
Graphics
GTX1080ti
Will not work without emulated NVRAM and the Nvidia web drivers, until then you must boot with nv_disable=1.

Try this edited version of your config.plist.
After trying that the same thing still happens freezes at 2min
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,588
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
After trying that the same thing still happens freezes at 2min
Boot in verbose mode and post a picture of the screen when it stops.

May require USBInjectAll.kext in /EFI/CLOVER/kexts/Other/.
May require XHCI-unsupported.kext in /EFI/CLOVER/kexts/Other/. (Click Download repository).
May require a USB Port Limit patch.
 
Top