I have bought a MT7601 usb wifi dongle, but the included drives dont work

Discussion in 'Mac OS X Support' started by kubikmeter, Jan 20, 2018.

  1. kubikmeter

    kubikmeter

    Joined:
    Apr 12, 2017
    Messages:
    8
    Motherboard:
    Lenovo Z50-70
    CPU:
    4th generation Intel Core i7-4510U (2.00GHz 1600MHz 4MB)
    Graphics:
    NIntel HD Graphics 4400 1536MB / NVIDIA GeForce GT 840M 4GB
    Mobile Phone:
    Android
    Jan 20, 2018 at 9:25 AM #1
    kubikmeter

    kubikmeter

    Joined:
    Apr 12, 2017
    Messages:
    8
    Motherboard:
    Lenovo Z50-70
    CPU:
    4th generation Intel Core i7-4510U (2.00GHz 1600MHz 4MB)
    Graphics:
    NIntel HD Graphics 4400 1536MB / NVIDIA GeForce GT 840M 4GB
    Mobile Phone:
    Android
    [​IMG]
    I have installed various drivers with similar names from mediatek.com
    I have even installe third party driver from rodrigocunha@insanelymac

    Can somebody help?
     
  2. Gimnasia

    Gimnasia

    Joined:
    Oct 2, 2016
    Messages:
    4
    Motherboard:
    DELL Studio XPS 8100
    CPU:
    Intel i7 860 2.8 GHZ
    Graphics:
    nVidia GeForce GT 220 1024 MB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 3, 2018 at 4:02 PM #2
    Gimnasia

    Gimnasia

    Joined:
    Oct 2, 2016
    Messages:
    4
    Motherboard:
    DELL Studio XPS 8100
    CPU:
    Intel i7 860 2.8 GHZ
    Graphics:
    nVidia GeForce GT 220 1024 MB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Did you get it to work?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice