Contribute
Register

I have an error report

Status
Not open for further replies.
Joined
Oct 8, 2014
Messages
12
Motherboard
GA-P85-D3, v.F2, Chimera "Yosemite"
CPU
Intel core i5 4570K
Graphics
Intel HD Graphics 4600
Mac
Classic Mac
Mobile Phone
hello guys i have an error when i try to start my yosemite i've installed it with chimera bootloader this but when i run it with the flag :" -x " "safe mode" i starts normally but without the safe mode it show me this report:



_DSC0002low.jpg
 
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Update your build's hardware details under Profile > Basic Information section in the below format (Profile link is available on the upper right side of this website)

System : Motherboard + BIOS Version + Bootloader (Clover/Chameleon/Chimera)
CPU : Detailed CPU Model
Graphics : All Graphics Devices

For Example,
System : GA-Z97X-UD5H (F9F) (CLOVER)
CPU : Intel Core i7-4790K
Graphics : Intel HD 4600/NVIDIA GeForce GTX 980

hello guys i have an error when i try to start my yosemite i've installed it with chimera bootloader this but when i run it with the flag :" -x " "safe mode" i starts normally but without the safe mode it show me this report:

View attachment 134016

How you changed the System Definition?? from Mac Pro 3,1 to Mac Pro 5,1 ??

Also is the Mac Pro 5,1 right one for your hardware? Find appropriate one from here : http://www.everymac.com
 
Status
Not open for further replies.
Top