Contribute
Register

I have a dell Optiplex 755 and will my graphics card work?

Joined
Apr 17, 2014
Messages
32
Motherboard
DELL Precision T7500
CPU
2x X5650
Graphics
Quadro 4000
Mac
MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
I have a dell Optiplex 755 and will my graphics card work?

I have a Nvidia GeForce 8400 GS. I was wondering if it will work with Mac OS X and What versions of Mac OS X will it work with?

I also have a Nvidia GeForce GT 630. I was wondering if it will work with Mac OS X and What versions of Mac OS X will it work with?

I just wanted to know before I even try to install Mac OS X. It is the Core 2 Duo model. I don't plan on using both Graphics Cards at the same time. I just want to use the one that works better on Mac OS X. I just have both Graphics Cards lying around and I just want to use one of them.
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,159
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
iMac, MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, iMac, Quadra
Mobile Phone
Android, iOS
I have a dell Optiplex 755 and will my graphics card work?

I have a Nvidia GeForce 8400 GS. I was wondering if it will work with Mac OS X and What versions of Mac OS X will it work with?

I also have a Nvidia GeForce GT 630. I was wondering if it will work with Mac OS X and What versions of Mac OS X will it work with?

I just wanted to know before I even try to install Mac OS X. It is the Core 2 Duo model. I don't plan on using both Graphics Cards at the same time. I just want to use the one that works better on Mac OS X. I just have both Graphics Cards lying around and I just want to use one of them.
Either of those cards should work - I would use the GT 630, it's a better card. You will need the boot flag "GraphicsEnabler=no" for it to work properly.
 
Joined
Apr 17, 2014
Messages
32
Motherboard
DELL Precision T7500
CPU
2x X5650
Graphics
Quadro 4000
Mac
MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
I created the Mavericks USB with unibeast. I tried to boot it up and the gray apple screen shows up then it says display no signal. I tried both ports on the graphics card. The same thing happens.

I have tried this with the 630 and the 8400. the same outcome.

What should I do?
 
Joined
Apr 17, 2014
Messages
32
Motherboard
DELL Precision T7500
CPU
2x X5650
Graphics
Quadro 4000
Mac
MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
Okay will try.
 
Joined
Apr 17, 2014
Messages
32
Motherboard
DELL Precision T7500
CPU
2x X5650
Graphics
Quadro 4000
Mac
MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
if you have a nvidia 8400GS then you need GraphicsEnabler=Yes PCIRootUID=0 give that ago and report back
Okay I tried it same problem.
 
Joined
Jun 9, 2013
Messages
10,809
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
try PCIRootUID=1 GraphicsEnabler=Yes using your Nvidia 8400GS? also how are you connecting your monitor? DVI or HDMI
 
Joined
Apr 17, 2014
Messages
32
Motherboard
DELL Precision T7500
CPU
2x X5650
Graphics
Quadro 4000
Mac
MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
don't use VGA its not supported in OSX use DVI or HDMI your GPU will Most likely have DVI
I tried both VGA or DVI, they do not work.

I tried PCIRootUID=0 or PCIRootUID=1, they both don't work.

I tried the above with GraphicsEnabler=Yes, still doesn't work.

What should I do?

By the way I have the EVGA NVIDIA GeForce 8400 GS with 1 GB of VRAM.

The other card is the EVGA NVIDIA GeForce GT 630 with 2 GB of VRAM.
 
Top