Contribute
Register

I cant get my PNY640 video card to work on my h87nwifi i5 4570 build

Status
Not open for further replies.
Joined
Jul 2, 2013
Messages
202
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
So with the HD4600 onboard graphics i am able to boot 10.8.5, but when i install the video card doesnt work, not even in safe mode, any idea:banghead:
Note: With the onboard graphics it boots "normally for exception of one thing that i cant figure out either, after the apple logo, instead of going straight to the loging screen, a white screen comes, is like when you have no signal on a tv, 15 seconds after the login appears. any ideas here???? thanks in advance and thank you for this great forum
 
Joined
Jul 2, 2013
Messages
202
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
So with the HD4600 onboard graphics i am able to boot 10.8.5, but when i install the video card doesnt work, not even in safe mode, any idea:banghead:
Note: With the onboard graphics it boots "normally for exception of one thing that i cant figure out either, after the apple logo, instead of going straight to the loging screen, a white screen comes, is like when you have no signal on a tv, 15 seconds after the login appears. any ideas here???? thanks in advance and thank you for this great forum
i got it never mind woopppp:headbang:
 
Status
Not open for further replies.
Top