Contribute
Register

I am stuck

Status
Not open for further replies.
Joined
May 2, 2012
Messages
35
Motherboard
Ivy Bridge - Lion
CPU
i7 3770k
Graphics
Apple ATI 5870 Radeon
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Thx for this brilliant forum. I have an awesome build that works quite flawless with Pro Tools and Vienna.

My biggest challenge since I started building and tweaking, is my graphics. I started out with a XFX 6870 card. As I never got it to function well, and read several places that the framebuffer somewhat would keep from using OSX fully, I just got a ATI Radeon 5870. I seem to have exactly the same issues with this card. So I wonder, maybe its not the graphics cards after all....

My Quicktime wont play movies, iTunes dont work and the quicktime module seem to have serious trouble. as when I load movies into ProTools the processors gradually start overloading ending in a crash.

I have tried unplugging all fun stuff to see if it might be better, but no change. All my display output works and I have Cinebench score 53,7 on the XFX card. Onboard audio is also present.

Pls find some time to give me some hints.
 
Joined
May 12, 2011
Messages
1,683
Motherboard
Z68X-UD4-B3
CPU
i7-2600K
Graphics
XFX 6870 Dual Fan
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
The only edit I have to get my XFX 6870 ZDFC working (since 10.6.x) is GraphicsEnabler = Yes in boot plist.


My Quicktime wont play movies, iTunes dont work and the quicktime module seem to have serious trouble. as when I load movies into ProTools the processors gradually start overloading ending in a crash.
Don't know if this is related to your issue but if your audio isn't working properly, that could cause QT/youtube/videos to not play at all or play wonkily. -- then you think it's something wrong with your video.

What audio interface are you using?
 
Joined
May 2, 2012
Messages
35
Motherboard
Ivy Bridge - Lion
CPU
i7 3770k
Graphics
Apple ATI 5870 Radeon
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Thx alot for your answer.

The reason I think it might be video is because, the display will start blinking after some hours use, and it wont play videos even if sound is working both internal and thru my UAD Apollo Quad.

EDIT: I have now made a new clean install on a new disk a Intel SSD. Followed every procedure here, and everything works. Havent tried the XFX yet, but the hack is a fully functional Mac. (Rhyme )
I will now investigate the other disk wich contains all me programs and content and report back any differences.

Believe the audio was the problem, even though it seemed to work. I will be detailed soon.

Bless up
 
Status
Not open for further replies.
Top