Contribute
Register

I am not able to reach install screen P8Z68-v and GTX 560

Status
Not open for further replies.
Joined
May 5, 2013
Messages
46
Motherboard
Asus P8Z68-v GEN3
CPU
Intel i5 2500k
Graphics
Asus GTX 560 (non ti !)
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Hello, I am running Maverics on this machine and yesterday I tried to boot Yosemite installation, but no luck with reaching the install screen.

My spec:
Intel i5 2500k

Asus P8Z68-v GEN3
Asus GTX 560 (non ti !)
Corsair Vegeance LD 8GB (2x 4Gb)
Crucial CT120 M500 - 120Gb
WD Black 1TB
WD Green EZRX - 2TB

I did everything from official install guide from this web. I tried these boot flags -x GraphicEnabler=yes

Anyone anything? Thank you!


 
Joined
Jul 30, 2012
Messages
56
Motherboard
Gigabyte H97-D3H
CPU
i7-4790
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello, I am running Maverics on this machine and yesterday I tried to boot Yosemite installation, but no luck with reaching the install screen.

My spec:
Intel i5 2500k

Asus P8Z68-v GEN3
Asus GTX 560 (non ti !)
Corsair Vegeance LD 8GB (2x 4Gb)
Crucial CT120 M500 - 120Gb
WD Black 1TB
WD Green EZRX - 2TB

I did everything from official install guide from this web. I tried these boot flags -x GraphicEnabler=yes

Anyone anything? Thank you!





Yup that didn't work for me either. I had to delete all nvda files from system/library/extensions. At least I am able to boot screen and install.

Drivers not supporting 560 9.o
 

yss

Joined
Jul 28, 2012
Messages
1
Motherboard
G41M-ESL2
CPU
Intel Core 2 Duo E8400 @3,0GHZ
Graphics
Nvidia 220GT
Mac
Classic Mac
Mobile Phone
Yup that didn't work for me either. I had to delete all nvda files from system/library/extensions. At least I am able to boot screen and install.

Drivers not supporting 560 9.o

Thanks for that hint! I got the same problem with my Nvidia GT220 and after deleting those files I'm at the installation screen right now...
 
Joined
Jul 2, 2011
Messages
6
Motherboard
ASUS
CPU
i7
Graphics
GTX570
Mac
Classic Mac
Mobile Phone
Don't forget the 's' in GraphicsEnabler=Yes.
 
Joined
Jul 30, 2012
Messages
56
Motherboard
Gigabyte H97-D3H
CPU
i7-4790
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Hmmmm ... on my NUC Core i3, I'm stuck with a grey screen and a rainbowed whirlpool (mouse cursor stuck) ...I should try that but how did you delete those kext ? I'm not so sure but after unibeast USB procedure, I've got one only file on my USB stick ... not you ?

You need to enable hidden files in system by doing the follwing

Open Terminal found in Finder > Applications > Utilities
In Terminal, paste the following:


defaults write com.apple.finder AppleShowAllFiles YES
Press return
Hold ‘alt’ on your keyboard, then right click on the Finder icon in the dock and click Relaunch.


Now go into system/library/extensions and delete the files.

Disable hidden files view by types this in terminal and relaunching finder

defaults write com.apple.finder AppleShowAllFiles NO and press Enter

You should be able to install it. After boot install nvda driver from here
http://www.nvidia.com/download/driverResults.aspx/78853/en-us and also install cuda drivers.

Restart with GraphicsEnabler=Yes and nada_drv=1 and it should work fine...
 

Attachments

  • Screen Shot 2014-10-20 at 8.24.54 AM.png
    Screen Shot 2014-10-20 at 8.24.54 AM.png
    931.4 KB · Views: 181
Joined
May 5, 2013
Messages
46
Motherboard
Asus P8Z68-v GEN3
CPU
Intel i5 2500k
Graphics
Asus GTX 560 (non ti !)
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
You need to enable hidden files in system by doing the follwing

Open Terminal found in Finder > Applications > Utilities
In Terminal, paste the following:


defaults write com.apple.finder AppleShowAllFiles YES
Press return
Hold ‘alt’ on your keyboard, then right click on the Finder icon in the dock and click Relaunch.


Now go into system/library/extensions and delete the files.

Disable hidden files view by types this in terminal and relaunching finder

defaults write com.apple.finder AppleShowAllFiles NO and press Enter

You should be able to install it. After boot install nvda driver from here
http://www.nvidia.com/download/driverResults.aspx/78853/en-us and also install cuda drivers.

Restart with GraphicsEnabler=Yes and nada_drv=1 and it should work fine...

Solved, thanks
 
Status
Not open for further replies.
Top