Contribute
Register

HP8300 i7 HD4000 boot error

Joined
Jan 4, 2021
Messages
2
Motherboard
HP 3397
CPU
I7-3770 3.4GHz
Graphics
Intel HD4000
Mobile Phone
  1. iOS
Can someone help me with my problem? I am newbie and I dont know much about hackintosh, so I am lost. I am getting this problem and I dont know what to do while trying to install Catalina (I’ve tried installing Mojave and High Sierra and getting same error). Does anybody know what to do?
I have followed tonymacs, open core, snikis guide and nothing seems to work around this problem (or it’s just me). So I am asking you for help. Thank you!

I have hp elite 8300 sff
Q77 express motherboard
I7-3770 3.4 GHz
HD 4000
12Gb Ram
512ssd
1,5tb hdd

I have also bought Asus geforce Gt710 2gb
Fenvi FV-T919 wireless+bt
And Firewire Card - Texas instrument

I have tried installing without those components and with and still getting same error.

Are those supported by mac os Catalina? Can somebody help me with my problem? I’ll pay of course if needed! I need this hackintosh for my audio studio. Thank you!
 

Attachments

  • 9213E593-359C-4214-91C7-165590A0E114.jpeg
    9213E593-359C-4214-91C7-165590A0E114.jpeg
    2 MB · Views: 6
  • B631F854-B849-4FA4-BDA4-6192C3ECE9F2.jpeg
    B631F854-B849-4FA4-BDA4-6192C3ECE9F2.jpeg
    697.9 KB · Views: 8
  • A602463F-BD93-4A4B-9E05-8BB2FB120693.jpeg
    A602463F-BD93-4A4B-9E05-8BB2FB120693.jpeg
    705.2 KB · Views: 8
  • 0C3B1D3A-9748-4FF9-8D3D-F1D10F598E57.jpeg
    0C3B1D3A-9748-4FF9-8D3D-F1D10F598E57.jpeg
    2.2 MB · Views: 7
Top