Contribute
Register

HP Z800 Yosemite 10.10.3 installion

Joined
Jun 13, 2013
Messages
12
Motherboard
intel dx58so2
CPU
core i7 970
Graphics
2x PowerColor 6850
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Hello!

Configuration:
Motherboard: HP Z800 rev. 3;
CPU: 2x X5690
Memory 12x Kingstone 8Gb 1333 ECC Reg;
Video: Palit GeForce GTX 750 Ti KalmX.

BIOS:
- Default settings;
- VT-d disabled;
- All Cores Enabled;
- Firewire IEEE1394 disabled;
- SATA RAID+AHC.


Make bootable flash by guide.

Stack on error: Still waiting for root device (https://dl.dropboxusercontent.com/u/3604036/2015-06-15 22.15.05.jpg).

What i'm' missing?

Thanks!
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Hello!

Configuration:
Motherboard: HP Z800 rev. 3;
CPU: 2x X5690
Memory 12x Kingstone 8Gb 1333 ECC Reg;
Video: Palit GeForce GTX 750 Ti KalmX.

BIOS:
- Default settings;
- VT-d disabled;
- All Cores Enabled;
- Firewire IEEE1394 disabled;
- SATA RAID+AHC.


Make bootable flash by guide.

Stack on error: Still waiting for root device (https://dl.dropboxusercontent.com/u/3604036/2015-06-15 22.15.05.jpg).

What i'm' missing?

Thanks!
What are the USB related settings available on BIOS and how they are configured??

Other than SATA RAID+AHCI what are the other selections available??
 
Joined
Jun 13, 2013
Messages
12
Motherboard
intel dx58so2
CPU
core i7 970
Graphics
2x PowerColor 6850
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Section "Storage Options"
Removable Media Boot: Enable
Legacy Diskette Write: Disable
SATA Emulation:
- IDE
- RAID+AHCI *
SATA PORT 0..5:
- GEN2/3.0Gbps (Internal Only) *
- GEN2/3.0Gbps (eSATA)
- GEN1/1.5Gbps (Internal Only)
- GEN1/1.5Gbps (eSATA)
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Section "Storage Options"
Removable Media Boot: Enable
Legacy Diskette Write: Disable
SATA Emulation:
- IDE
- RAID+AHCI *
SATA PORT 0..5:
- GEN2/3.0Gbps (Internal Only) *
- GEN2/3.0Gbps (eSATA)
- GEN1/1.5Gbps (Internal Only)
- GEN1/1.5Gbps (eSATA)
Set SATA Emulation as IDE and check.

Also connect the HDD to the GEN2/3.0Gbps (Internal Only) port.

You try boot using flag "dart=0 USBBusFix=Yes -f -v -x"
 
Joined
Oct 24, 2012
Messages
6
Motherboard
HP Z800
CPU
2x Xeon 5670
Graphics
Titan
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
Hi
I try to update my z800 from 10.8.5 (that works perfect:headbang:) to yosemite 10.10.3

The install works fine until install nvidia drivers for my titan 6gb and stuck to "waiting for root device"
with boot flag -x all works perfect

Can you help me
 
Joined
Jun 13, 2013
Messages
12
Motherboard
intel dx58so2
CPU
core i7 970
Graphics
2x PowerColor 6850
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Set SATA Emulation as IDE and check.

Also connect the HDD to the GEN2/3.0Gbps (Internal Only) port.

You try boot using flag "dart=0 USBBusFix=Yes -f -v -x"
Still waiting for root device
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,136
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Still waiting for root device
Still waiting for root device usually means that you have your USB flash drive in a USB3 port.
If this is the case, move it to a USB2 port.
If it's already in a USB2 port, move it to another one.

Still waiting for root device can also result from another USB device attached at the time of installation.
If this is the case, remove it while you install.

Still waiting for root device can also (but rarely) be caused by a DVD/CD in your optical drive.
If this is the case, remove it.
 
Joined
Jun 13, 2013
Messages
12
Motherboard
intel dx58so2
CPU
core i7 970
Graphics
2x PowerColor 6850
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Still waiting for root device usually means that you have your USB flash drive in a USB3 port.
If this is the case, move it to a USB2 port.
If it's already in a USB2 port, move it to another one.

Still waiting for root device can also result from another USB device attached at the time of installation.
If this is the case, remove it while you install.

Still waiting for root device can also (but rarely) be caused by a DVD/CD in your optical drive.
If this is the case, remove it.
I will try use optical drive.
 
Joined
Jun 13, 2013
Messages
12
Motherboard
intel dx58so2
CPU
core i7 970
Graphics
2x PowerColor 6850
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Now i'm stack another place.

2015-06-28 15.01.38.jpg
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,136
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Now i'm stack another place.

View attachment 142369
Try adding GraphicsEnabler=No to your boot flags.

Ensure that you have VT-d disabled in your BIOS (or add dart=0 to your boot flags).

How are you connected to your monitor ?

VGA is not supported - Use a digital connection - DVI or HDMI.
 
Top