HP Touchsmart IQ510 uk

Discussion in 'Mountain Lion Desktop Support' started by fandjango, Jul 9, 2013.

  1. fandjango

    fandjango

    Joined:
    Mar 21, 2011
    Messages:
    2
    Jul 9, 2013 at 8:44 AM #1
    fandjango

    fandjango

    Joined:
    Mar 21, 2011
    Messages:
    2
    Hi All I am trying slowly to build a OS X Mountain Lion hackintosh on this machine....ive seen youtubes of it working so have every confidence its possibe
    here are the specs
    CPU: Intel Core 2 Duo CPU T7250 @ 2.00GHz
    Motherboard name: Pegatron IMISR-CF (EVE)
    Chipset: Intel Mobile GM965 Express
    Video adapter: NVIDIA 6922 GeForce 9300M GS
    Sound card: Integrated High Definition Audio
    Wireless card: 802.11 wireless b/g/n PCI-Express Mini card
    The problem I cant get past after 2 days is that after I get the boot screen and select USB I then get to a grey screen with apple logo....then the apple activity cpinning circle icon......then infuriatingly black screen When I run it verbose it seems to get the whole way then die when its about to launch the config screen.
    I have tried the standard options -x GE=No etc as suggested on the install guide
    Not sure how to progress this...any suggestions gratefully received
     
  2. NappyHead

    NappyHead

    Joined:
    Oct 9, 2012
    Messages:
    19
    Mobo:
    ASUS Sabertooth X79 UEFI BIOS v.4608
    CPU:
    Intel Core i7-3820 Sandy Bridge-E
    Graphics:
    ASUS GeForce GTX-470 1280MB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 12, 2016 at 8:03 PM #2
    NappyHead

    NappyHead

    Joined:
    Oct 9, 2012
    Messages:
    19
    Mobo:
    ASUS Sabertooth X79 UEFI BIOS v.4608
    CPU:
    Intel Core i7-3820 Sandy Bridge-E
    Graphics:
    ASUS GeForce GTX-470 1280MB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Did you ever get this working?
     

Share This Page