Contribute
Register

HP Probook Installer Clover Edition

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I followed RehabMan's guide and have reached the point where I have OS X 10.7.5 on my laptop hard drive and can boot OS X from my hard drive by going through the clover/install USB stick. I tried to run Probook installer Clover Edition several times using versions 6.4.3, 6.4.4, 6.4.5 and 6.4.6. Each time the PBI CE says "Installation Failed" has anyone else experienced this and found a fix? With PBI CE installation failing it seems that I cannot write or save troubleshooting files. I'm going to do more digging through the forums but thought I might ask in case someone has run into this before.

This guide and PBI-CE is not being maintained, therefore not supported.

New guide: http://www.tonymacx86.com/threads/g...book-using-clover-uefi-hotpatch-10-11.189416/
 
Joined
Aug 29, 2012
Messages
11
Motherboard
Asus Maximus X Hero (Wi-Fi AC)
CPU
i7-8700k @ 5.0GHz
Graphics
UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@RehabMan wondering if you could help me.

I have a HP ProBook 6560b and cannot get the DVD optical drive detected by either Yosemite or El Capitan. I have tried numerous kexts and different configs, generated DSDT from PBI CE and also generating them following the new guide, did EC reset. I have also used
  • AHCI_3rdParty_SATA.kext
  • IOAHCIBlockStorageInjector.kext
  • AHCIPortInjector.kext

I don't know what else to do? Do you have any suggestions? I have attached IOReg for laptop.
 

Attachments

  • IOReg.zip
    353.6 KB · Views: 102
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
@RehabMan wondering if you could help me.

I have a HP ProBook 6560b and cannot get the DVD optical drive detected by either Yosemite or El Capitan. I have tried numerous kexts and different configs, generated DSDT from PBI CE and also generating them following the new guide, did EC reset. I have also used
  • AHCI_3rdParty_SATA.kext
  • IOAHCIBlockStorageInjector.kext
  • AHCIPortInjector.kext

I don't know what else to do? Do you have any suggestions? I have attached IOReg for laptop.

Read my guide, post #1, "Problem Reporting".
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thanks; but no full answer for the 1040 G1 (I dont see it)

Follow the guide as written.
Note:
Code:
SPEEDY-NUC:probook.git rehabman$ ls config|grep 1040
config_1040_G1_Haswell.plist
config_1040_G3_Skylake.plist
 
Top