Contribute
Register

HP Probook Installer Clover Edition

Joined
Oct 22, 2012
Messages
3,476
Motherboard
HP Elitebook 8470p
CPU
Intel Core i5 3320M
Graphics
Intel HD 4000, 1600x900
Mobile Phone
  1. iOS
Morning.

Can we estimate an updated PB CE version with Clover 3277 within? :) I am little bit afraid of compiling it on my own. Never did it before.

Currently El Capitan update hangs due to my old 3270 Clover version which is included in latest PB CE version.

Many thanks.
Yours Simon
Will update it tonight
 
Joined
Oct 3, 2013
Messages
168
Motherboard
HP Probook 4340s
CPU
Interl i5 Ivy Bridge
Graphics
Intel hd4000
Mac
Classic Mac
Mobile Phone
  1. Android
I made a direct update to El Capitan, my usb drive still has Yosemite installation, should it work for booting from USB? I tried it and still get black screen

edit: forget it, I was doing it wrong
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,467
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I made a direct update to El Capitan, my usb drive still has Yosemite installation, should it work for booting from USB? I tried it and still get black screen

edit: forget it, I was doing it wrong

You need to have an up-to-date Clover on the USB to boot 10.11...
 
Joined
Dec 2, 2011
Messages
8
Motherboard
Mac
CPU
Intel Core 2 Duo
Graphics
Nvidia 8400M GS
Mac
Classic Mac
Mobile Phone
Sorry for my English..

Yosemite 10.10.1
HP ProBook 4540s i5 15'' Intel HD 4000 with AMD

ProBook Installer 6.2.11.2 -- Boot time 55s.
ProBook Installer 6.4.3 -- Boot time 1m 30s.
 
Joined
Dec 2, 2011
Messages
8
Motherboard
Mac
CPU
Intel Core 2 Duo
Graphics
Nvidia 8400M GS
Mac
Classic Mac
Mobile Phone
Sorry for my English..

Yosemite 10.10.1
HP ProBook 4540s i5 15'' Intel HD 4000 with AMD

ProBook Installer 6.2.11.2 -- Boot time 55s.
ProBook Installer 6.4.3 -- Boot time 1m 30s.

I resolved.

Replace ACPI from PBI 6.2.11.2 to 6.4.3
El Capitan and Yosemite start faster. and no black screen on login.
 
Joined
Dec 2, 2011
Messages
8
Motherboard
Mac
CPU
Intel Core 2 Duo
Graphics
Nvidia 8400M GS
Mac
Classic Mac
Mobile Phone
I resolved.

Replace ACPI from PBI 6.2.11.2 to 6.4.3
El Capitan and Yosemite start faster. and no black screen on login.

Not resolved.
Something is wrong with DSDT
 
Joined
Nov 10, 2011
Messages
1,457
Motherboard
GA-H77N-WIFI F4
CPU
i7-3770
Graphics
HD 4000
Mobile Phone
  1. Android
@nguyenmac:
Tried to collect the troubleshooting information with the latest PBI-CE package (6.4.4 beta I think), but something went wrong at the end. Got a message about incompatible with El Capitan kext (DirectHw.kext) and the package stopped with an error message.
 
Joined
Mar 1, 2013
Messages
3
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. Android
  2. iOS
hi
im instalition el caption os on hp pro-book 450 g0 with use clover - i successfully install el Capitan but I not download new app hp pro-book install for el Capitan - can you link download app hp prebook installer or clover? link download not work for me!!!

very thanks
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,467
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Oct 21, 2013
Messages
307
Motherboard
Gigabyte GA-Z270X-Gaming K5
CPU
i7-7700K
Graphics
GTX 1070
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
I really need help, guys. I updated Clover EFI on my Yosemite partition and it would no longer boot. After tons and tons of test's and running verbose boot mode, I found out it's when I have an external monitor plugged into HDMI is when it loads extra long at the Apple logo, then the external monitor turns a barely lighter black like it's about to show picture, then the computer reboots. I know for sure it's HDMI causing this because I'm writing this booted in from the bootloader on the hard drive without an external monitor plugged in.

Now, before you ask or suggest, I do indeed have the proper kext's enabled and disabled in my config.plist file, but it still continues to do this. I also have my DSDT and SSDT's patched.

I also have a very irritating issue with this partition seeming not to read it's own config.plist, which might be the issue for the HDMI and the issue I'm about to speak of. I'm having an issue where this partition on it's own drive (Yosemite 10.10.5) and El Capitan 10.1 (on separate drive alongside Windows 7) shares the same serial number as the El Capitan partition, based on 'About This Mac', but if you look at this partitions config.plist, the serial is not the same, which obviously I want.

Now, why this is important is because I use a great system-wide EQ and volume booster application in OS X called Boom and when you activate it, it goes by your OS X serial and I only bought a 2 computer license, so you can see how this causes me problems.

Anyone who can help, that would be great. I'm even more bothered by the fact that it shares the same serial number as the other OS. I have no idea how to fix that, but I've fixed issues with the HDMI before, but this time it's bad.

Would also like to note that my sensors for my CPU temperature don't appear to be working after updating to Clover EFI r3277 and installing OS support drivers within HP ProBook Installer Clover 6.4.4.

Attached are some troubleshooting files that may help in finding this issue with my serial or config.plist.

UPDATE: I believe I fixed my HDMI display output by renaming 'AppleIntelSNBGraphicsFB' (the one for VGA patch) differently. I had it named 'disabled:AppleIntelSNBGraphicsFB', but that isn't named differently enough from the other similar named patch for the system to disable it apparently, so I named it 'disabled:AppleIntelSNBGraphFB' so that if I ever wanted to enable it, it'd be obvious that graph meant graphics. Hope this renaming tip helps others. This is the second or third time I've had issues with HDMI display on the count of this patch and not renaming it differently enough.

Now onto my many other issues. haha
 

Attachments

  • Troubleshooting 2015-10-05 17-18.zip
    4.1 MB · Views: 47
Last edited:
Top