Contribute
Register

HP Probook 4530s issue installing Yosemite

RehabMan

Moderator
Joined
May 3, 2012
Messages
192,055
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I made some changes to the boot usb and Yosemite appeared to install to hard drive. When I booted after this I do not get to clover and I get message:

DD EBIOS
No operating system

I have searched forums for this and I did not find anything. Any ideas? Thanks!
As per guide, you must use the USB to boot your installation until you have a chance to install Clover to the main system drive.
You should not expect that your BIOS can boot OS X without Clover.
 
Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
As per guide, you must use the USB to boot your installation until you have a chance to install Clover to the main system drive.
You should not expect that your BIOS can boot OS X without Clover.
Sorry, I was not clear in my post. I did use the USB to boot. It did not boot to Clover. I got the message with USB. Since I posted I have determined that somehow I corrupted the USB. There was not a 200 mb fat32 partition. I created a bootable clover USB with Bootdisk Utility (I'm on Windows machine now), changed the config.plist, and I was able to get into Yosemite on hard drive. Configuring now with multibeast. Thanks!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
192,055
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Sorry, I was not clear in my post. I did use the USB to boot. It did not boot to Clover. I got the message with USB.
As per guide, you must press F9 during BIOS POST and choose boot CLOVERX64.efi via "Boot from EFI file".

Configuring now with multibeast.
The guide does not use Multibeast.
 
Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
As per guide, you must press F9 during BIOS POST and choose boot CLOVERX64.efi via "Boot from EFI file".

The guide does not use Multibeast.
I did use F9. That was not an option. USB was option but when I chose it I got the DD BIOS error. The USB was corrupted. When I made new Clover boot USB it worked.

I did not get too far into multibeast before deciding I'm not going to try it. The Yosemite version has Chimera and I want Clover. looking back at your guide I think I'm better off going that route anyway because it will likely be successful and ultimately take me less time :)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
192,055
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
looking back at your guide I think I'm better off going that route anyway because it will likely be successful and ultimately take me less time :)
It will be a better result than traditional methods too (it uses hotpatch).
 
Top