Contribute
Register

HP Probook 4530s issue installing Yosemite

Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
I had 10.7.2 on my HP Probook 4530s and it ran well. There is software that I need that will not run on that version of OS X. I created a unibeast flash drive with unibeast 6.2. I have read rehabman's most recent guide. I have the most recent bios installed on notebook. I have all bios settings as specified in rehabman's guide.

I'm booting in verbose and safe mode and I get all the way past hts: mounted... and IO graphics flags. It then flashes and screen gets these vertical lines and flash drive is still flashing. It is as though it still installing but video is messed up. I have read that Clover has issues with Intel HD 3000 graphics so I figured this might be issue. I have tried many different settings at boot including fakeid in graphics Injector menu. I have spent many hours trying to figure this out. I'm not able to edit the configuration of the unibeast flash drive because I do not have machine anymore running OS X.

Any ideas? Thanks!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,415
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I had 10.7.2 on my HP Probook 4530s and it ran well. There is software that I need that will not run on that version of OS X. I created a unibeast flash drive with unibeast 6.2. I have read rehabman's most recent guide. I have the most recent bios installed on notebook. I have all bios settings as specified in rehabman's guide.

I'm booting in verbose and safe mode and I get all the way past hts: mounted... and IO graphics flags. It then flashes and screen gets these vertical lines and flash drive is still flashing. It is as though it still installing but video is messed up. I have read that Clover has issues with Intel HD 3000 graphics so I figured this might be issue. I have tried many different settings at boot including fakeid in graphics Injector menu. I have spent many hours trying to figure this out. I'm not able to edit the configuration of the unibeast flash drive because I do not have machine anymore running OS X.

Any ideas? Thanks!
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch-10-11.189416/
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,415
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
As I said, I have been through that. Is there something in particular I missed?
I don't think you read that guide.
It does not use Unibeast.
 
Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
I don't think you read that guide.
It does not use Unibeast.
I read the guide. I guess I did not realize that using Unibeast was an issue. You said your method for creating os x USB installer "works well" but you did not say that is the only way of doing it. I figured that Unibeast which also uses clover could be an easier route of doing this. If I knew that Unibeast would not work I would not have gone that route.

Do you have any ideas on how to resolve this issue other than starting over and creating a new USB installer with your method? I currently do not have a machine running os x.

Thank you!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,415
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I read the guide. I guess I did not realize that using Unibeast was an issue. You said your method for creating os x USB installer "works well" but you did not say that is the only way of doing it. I figured that Unibeast which also uses clover could be an easier route of doing this. If I knew that Unibeast would not work I would not have gone that route.

Do you have any ideas on how to resolve this issue other than starting over and creating a new USB installer with your method? I currently do not have a machine running os x.

Thank you!
You could use Unibeast, but you would still need to setup Clover as per the laptop guide.
Unibeast does not configure Clover correctly for your laptop.
 
Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
You could use Unibeast, but you would still need to setup Clover as per the laptop guide.
Unibeast does not configure Clover correctly for your laptop.
Thank you! That is what I kind of figured. Now I need to find a way of doing this without os x...
 
Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
You could use Unibeast, but you would still need to setup Clover as per the laptop guide.
Unibeast does not configure Clover correctly for your laptop.
I have Sierra up and running on my desktop so I can do stuff related to getting install right on notebook easier. Which laptop guide are you referring to? I'm not finding one with Yosemite, unibeast, clover combination. Thanks!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,415
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I have Sierra up and running on my desktop so I can do stuff related to getting install right on notebook easier. Which laptop guide are you referring to? I'm not finding one with Yosemite, unibeast, clover combination. Thanks!
This guide is the main ProBook guide:
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch-10-11.189416/

If you read it carefully, you will find the main Clover laptop guide is linked...
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
Nov 26, 2011
Messages
72
Motherboard
Asrock Z270 Extreme 4
CPU
i5 7600K w/Noctua NH-U14S Cooler
Graphics
ASUS GTX 970 Strix (1468/7830)
I made some changes to the boot usb and Yosemite appeared to install to hard drive. When I booted after this I do not get to clover and I get message:

DD EBIOS
No operating system

I have searched forums for this and I did not find anything. Any ideas? Thanks!
 
Top