Contribute
Register

HP Pavilion All-in-One 200 PC - Graphics not working

Joined
May 30, 2014
Messages
3
Motherboard
OS X Yosemite
CPU
Intel Pentium Dual-Core
Graphics
Intel GMA x4500 HD
Mac
Classic Mac
Mobile Phone
Hi,
After installing OS X Yosemite using Unibeast, installing drivers with Multibeast (where i did chose EasyBeast because i didn't know which DSDT i had to use), and installing Clover, the graphics card from my HP Pavilion All-in-One 200-5120be wasn't recognized by OS X. I can use my native resolution. After trying tons of kexts (which weren't devoloped for OS X Yosemite (10.10.1) i still had no result.

Could someone please help me because the lags everywhere in OS X are very annoying.

My PC specs: http://support.hp.com/us-en/error?errorType=500

Thanks in advance,
Ewan Pols
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,731
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi,
After installing OS X Yosemite using Unibeast, installing drivers with Multibeast (where i did chose EasyBeast because i didn't know which DSDT i had to use), and installing Clover, the graphics card from my HP Pavilion All-in-One 200-5120be wasn't recognized by OS X. I can use my native resolution. After trying tons of kexts (which weren't devoloped for OS X Yosemite (10.10.1) i still had no result.

Could someone please help me because the lags everywhere in OS X are very annoying.

My PC specs: http://support.hp.com/us-en/error?errorType=500

Thanks in advance,
Ewan Pols
I suspect you have GMA 4500 graphics. It is not supported.
 
Joined
May 30, 2014
Messages
3
Motherboard
OS X Yosemite
CPU
Intel Pentium Dual-Core
Graphics
Intel GMA x4500 HD
Mac
Classic Mac
Mobile Phone
I suspect you have GMA 4500 graphics. It is not supported.
If i use Quartz Debug and disable BeamSync, it does work (a little bit). Why does it work better then?
Sorry for the URL of the specs... I should pay more attention when posting.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,731
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
If i use Quartz Debug and disable BeamSync, it does work (a little bit). Why does it work better then?
Sorry for the URL of the specs... I should pay more attention when posting.
You should look at ioreg to see which drivers are loading. AFAIK, there are no drivers for GMA 4500.
 
Joined
May 30, 2014
Messages
3
Motherboard
OS X Yosemite
CPU
Intel Pentium Dual-Core
Graphics
Intel GMA x4500 HD
Mac
Classic Mac
Mobile Phone
As i'm not home from today until next Thursday, i can't see this right now.
I'll reply as soon as possible.
(As i live in Belgium, time might differ.)
Thanks,
Ewan
 
Top