Contribute
Register

HP Pavilion 590-p0070 3.2 GHz 8th gen Intel® Core i7 i7-8700

Joined
Dec 2, 2017
Messages
95
Motherboard
MSI QE72 6QD Apache Pro (Clover UEFI)
CPU
i7-6700HQ
Graphics
Gtx960m HD 540 1920x1080
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
Android, iOS
#12
Joined
Dec 29, 2016
Messages
18
Motherboard
HP Pavilion 590-p0066
CPU
i5-8400/H370
Graphics
UHD 630
#13
I find it odd that my EFI didn't work for you when our systems are nearly identical. Only differences in our bios I can see is that I disabled PCI SERR# Generation under bus options. I also have sata emulation set to AHCI under storage options, network boot disabled, and Vtx/VTd disabled under system security. I don't know if you have these settings, but they aren't visible in your pictures.

I will also say that my USB installer did not work on the first try. It took maybe 1 or 2 reboots for the installer to come up
 
Last edited:
Joined
Dec 2, 2017
Messages
95
Motherboard
MSI QE72 6QD Apache Pro (Clover UEFI)
CPU
i7-6700HQ
Graphics
Gtx960m HD 540 1920x1080
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
Android, iOS
#15
some of the stetting you just mention are not available for me but ill try to change the ones that i do have and see what happens .the newest version of the bios is installed so idk is that would be a problem
 
Joined
Dec 2, 2017
Messages
95
Motherboard
MSI QE72 6QD Apache Pro (Clover UEFI)
CPU
i7-6700HQ
Graphics
Gtx960m HD 540 1920x1080
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
Android, iOS
#17
hey im just posting an update to whats going on i got some help on another forum with my dsdt and i got working on my system i had some problem getting it to start even after the dsdt fix but it turned out athst it was something going on wiht the USB so i got that fix now im working on the iGPU
 
Joined
Sep 1, 2014
Messages
3,463
Motherboard
GA-H87N-WIFI
CPU
Core i7-4790S
Graphics
GT 740
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
#18
OK, so... with an i7-8700 and using integrated graphics you should probably set SMBIOS to iMac18,1 and ig-platform-id to 0x3E9B0007 and you should NOT need any FakeID. I'd use the latest version of Lilu & WhateverGreen kexts. You can see what I did for my i7-8700 integrated graphics build here -- it's a different board, but the graphics-related stuff would all be the same.
 
Joined
Dec 2, 2017
Messages
95
Motherboard
MSI QE72 6QD Apache Pro (Clover UEFI)
CPU
i7-6700HQ
Graphics
Gtx960m HD 540 1920x1080
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
Android, iOS
#19
OK, so... with an i7-8700 and using integrated graphics you should probably set SMBIOS to iMac18,1 and ig-platform-id to 0x3E9B0007 and you should NOT need any FakeID. I'd use the latest version of Lilu & WhateverGreen kexts. You can see what I did for my i7-8700 integrated graphics build here -- it's a different board, but the graphics-related stuff would all be the same.
hey thanks for the post i already tried setting my hackintosh 0x3E9B0007 it didnt work for me but i didn't have my SMBIOS set to iMac18,1, but i just tried it and it didn't work for me idk if it because im not about to set my DVMT Pre-Allocated if so do you know if there is a way around it ?
 
Joined
Sep 1, 2014
Messages
3,463
Motherboard
GA-H87N-WIFI
CPU
Core i7-4790S
Graphics
GT 740
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
#20
Can you post the latest EFI directory that you tried (with ig-platform-id and iMac18,1)? I don't know that not setting the pre-allocated thing is a show-stopper; it might depend on what it defaults to. But let's make sure the config.plist and kext selection and all looks good.
 
Top