Contribute
Register

HP m6--- stuck on apple logo. New to hackintosh "debugger called: panic"

Joined
Dec 13, 2014
Messages
3
Mac
Classic Mac
Mobile Phone
Im very new to hackintosh. Just trying to get it up and running on my hp pavilion m6. The specs are: intel core i5
500gb hdd
6gb ram
2.5ghz
i dont know about any graphics cards etc

everytime i try and install hackintosh, it just gets stuck on apple logo

when i try boot with "cpus=1" it starts to show the bar proceed(below apple logo) but then gets stuck and shows a grey screen with a circle and a line accross the circle. Please helpppp
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,206
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Im very new to hackintosh. Just trying to get it up and running on my hp pavilion m6. The specs are: intel core i5
500gb hdd
6gb ram
2.5ghz
i dont know about any graphics cards etc

everytime i try and install hackintosh, it just gets stuck on apple logo

when i try boot with "cpus=1" it starts to show the bar proceed(below apple logo) but then gets stuck and shows a grey screen with a circle and a line accross the circle. Please helpppp
http://www.tonymacx86.com/yosemite-...-booting-os-x-installer-laptops-unibeast.html
 
Joined
Dec 13, 2014
Messages
3
Mac
Classic Mac
Mobile Phone
it turns out that my hard drive got corrupt. I just installed a new ssd drive, but it isnt showing up on the yosemite disk utility.... Somebody helpppp!!!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,206
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
it turns out that my hard drive got corrupt. I just installed a new ssd drive, but it isnt showing up on the yosemite disk utility.... Somebody helpppp!!!
Read at link in post #2.
 
Top