Contribute
Register

HP EliteBook 8570p HD4000 IGP Blank screen

Status
Not open for further replies.
Joined
Jan 18, 2013
Messages
61
Motherboard
HP Elite 8300 CMT
CPU
Intel i3-3770
Graphics
FirePro W7000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. iOS
Hi,

anyone had success with installing 10.9 on a HP EliteBook 8570p (Modell with HD4000 only). Tried a huge amount of different boot parameters without any success - the screen goes blank after booting (-v) at the moment the installer should come up.

Tried:
- GraphicsEnabler=No IGPEnabler=Yes IGPlatformID=<MANY DIFFERENT>

Any hints?

Thanks,
Egon
 
Joined
Mar 2, 2012
Messages
250
Motherboard
HP 15-dy1051wm
CPU
i5-1035G1
Graphics
Intel UHD Graphics
Mobile Phone
  1. iOS
try with

"IGPEnabler=Yes IGPlatformID=01660003" if u have low resolution screen

or

"IGPEnabler=Yes IGPlatformID=01660004" if u have high resolution screen
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,100
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi,

anyone had success with installing 10.9 on a HP EliteBook 8570p (Modell with HD4000 only). Tried a huge amount of different boot parameters without any success - the screen goes blank after booting (-v) at the moment the installer should come up.

Tried:
- GraphicsEnabler=No IGPEnabler=Yes IGPlatformID=<MANY DIFFERENT>

Any hints?

Thanks,
Egon

See guides at the top of this forum.
 
Joined
Jan 18, 2013
Messages
61
Motherboard
HP Elite 8300 CMT
CPU
Intel i3-3770
Graphics
FirePro W7000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. iOS
Hello,

"IGPEnabler=Yes IGPlatformID=01660004" without anything else did the trick.

Thanks,
Egon
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,100
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello,

"IGPEnabler=Yes IGPlatformID=01660004" without anything else did the trick.

Thanks,
Egon

If you have a high-resolution screen (1600x900 or greater), then, yes, those would be the correct flags...

Although IGPEnabler=Yes is not needed with the Unibeast USB, as it is default in its org.chameleon.Boot.plist.
 
Status
Not open for further replies.
Top