Contribute
Register

Hp EliteBook 8460p

Status
Not open for further replies.
Joined
May 16, 2016
Messages
50
Motherboard
Dell Optiplex 9010
CPU
Intel Core i5 3470 @3,2Ghz
Graphics
Intel integrated GPU
ok i think signature is ok now,
under clover bootloader option i've added -v flag , now starting with a lot of strings
In attach photos of cpu error , after that system reboot itself .
In attach efi folder.
Thanks
 

Attachments

  • EFI.zip
    2.9 MB · Views: 201
  • IMG_9550.JPG
    IMG_9550.JPG
    2.5 MB · Views: 237
  • IMG_9549.JPG
    IMG_9549.JPG
    2.8 MB · Views: 197

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
ok i think signature is ok now,

Your signature does not specify your screen resolution. And I know you're using Clover, but that should also be specified.

under clover bootloader option i've added -v flag , now starting with a lot of strings
In attach photos of cpu error , after that system reboot itself .
In attach efi folder.
Thanks

Use alternate DropTables configuration as mentioned in the guide: http://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
May 16, 2016
Messages
50
Motherboard
Dell Optiplex 9010
CPU
Intel Core i5 3470 @3,2Ghz
Graphics
Intel integrated GPU
i check my resolution and is 1366x768

ok following only this step " You can use the alternate by renaming DropTables->##DropTables and renaming #DropTables->DropTables (in that order)" installation this time go forward and
appear keyboard step skipped with spacebar--> pairing bluetooth (skipped) --> now i'm on welcome screen.
Opening disk utility it see only usbwith (2 partition Clover EFI and Install OSX) and not HDD250 SATA (it's blank without any partition)
entering bios switch from Raid mode --> AHCI mode solve problem

Thanks a lot!
Now i follow the guide for complete installation!

EDIT 25-05-2016
folowing the guide i got straight to desktop and now all appears ok!

i'm at the point "Post Installation" in which i have to install clover on MAC OS HDD partition following the step of installation on USB, correct me if i'm wrong

-destination: this time i have to select HDD MAC OS partition
-installation type: this time i have to do customize and flag:
1 Install for UEFI booting only, "Install Clover in the ESP" will automatically select
2 check "Bluemac" from Themes (the config.plist files I provide use this theme)
3 check "OsxAptioFixDrv-64" from Drivers64UEFI
- the install

for remaining hardware not working : ethernet / bt/ wifi (i see not supported) /etc tec i see the guide that i have to put kext into clover/kext on HDD

i have to see the new guide?
http://www.tonymacx86.com/threads/g...book-using-clover-uefi-hotpatch-10-11.189416/

or i've to use probook installer also for install ethernet drivers?

sorry but i'm a bit confused.
 

Attachments

  • IMG_9553.JPG
    IMG_9553.JPG
    1.9 MB · Views: 206
  • IMG_20160524_181708.jpg
    IMG_20160524_181708.jpg
    1.5 MB · Views: 201
Last edited:
Joined
May 16, 2016
Messages
50
Motherboard
Dell Optiplex 9010
CPU
Intel Core i5 3470 @3,2Ghz
Graphics
Intel integrated GPU
Hi,
Rehaman, hi have made some try (see post above) .Which guide i have to follow
This one? http://www.tonymacx86.com/threads/g...ebook-probook-others-with-clover-uefi.168236/

i don't have clear installing clover on HD what i have to flag and if i have to use the same clover used for make usb key or i can go forward with probook installer, because ethernet not working

Thanks for your infinite patience.
I have re-edited my signature reporting each component....
 
Joined
May 16, 2016
Messages
50
Motherboard
Dell Optiplex 9010
CPU
Intel Core i5 3470 @3,2Ghz
Graphics
Intel integrated GPU
ok lan is working now.
last 2 questions:

1) 8460p starts and reboot correctly without usb but audio is not working

i see in the guide
14. If you can boot and you don't have sound:
- repair permissions in Disk Utility.
- restart.
- boot without caches
- rebuild cache with kext wizard ( i have installed it with probook installer but i can' t find it and under EFI HDD partition i doesn't see a kext related to it)
- reboot 2x

how i can fix it?

2) i' ve tested everything on a hd.
My original one is a 250gb ssd with 3 partitions: 1) Windows 10 32bit 2)linux mint 10.3 3) 40gb free
can i try to install into free partition with the same usb pen created ?
I need kext for SSD drive (ssd solid state Crucial 250GB BX100 )?


Thanks
 
Last edited:

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
ok lan is working now.
last 2 questions:

1) 8460p starts and reboot correctly without usb but audio is not working

i see in the guide
14. If you can boot and you don't have sound:
- repair permissions in Disk Utility.
- restart.
- boot without caches
- rebuild cache with kext wizard ( i have installed it with probook installer but i can' t find it and under EFI HDD partition i doesn't see a kext related to it)
- reboot 2x

how i can fix it?

2) i' ve tested everything on a hd.
My original one is a 250gb ssd with 3 partitions: 1) Windows 10 32bit 2)linux mint 10.3 3) 40gb free
can i try to install into free partition with the same usb pen created ?
I need kext for SSD drive (ssd solid state Crucial 250GB BX100 )?


Thanks

You are not reading the correct guide. My guide has no step 14.

Old guide is not supported.

New guide is linked by your own post #153.
 
Joined
May 16, 2016
Messages
50
Motherboard
Dell Optiplex 9010
CPU
Intel Core i5 3470 @3,2Ghz
Graphics
Intel integrated GPU
ok for audio issue i see in new guide:

Audio: After installing new/updated kexts or after the initial installation, you may lose audio.

To fix:
- reboot without caches (hit space at Clover, select without caches)
- rebuild cache (what command i have to lauch?)
Code (Text):

sudo touch /System/Library/Extensions && sudo kextcache -u /

- reboot normally (if needed, two times)


sorry but it's not clear , alla hardware is working also webcam.
i have to launch only terminal string?
Or i have to redo all steps of the guide?

Thanks

P.s. for SSD ? i need kext?



edit :

i have made some try but i get notebook unable to boot.... luckly i've made before with acronis a copy of hd at the step before applying probook installer.
Now i'm trying to configuring with clover
 
Last edited:

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
sorry but it's not clear , alla hardware is working also webcam.

Follow the guide as written. If you have an issue, read post #1, "Problem Reporting".
 
Joined
May 16, 2016
Messages
50
Motherboard
Dell Optiplex 9010
CPU
Intel Core i5 3470 @3,2Ghz
Graphics
Intel integrated GPU
Hi Rehabman ,
thanks for info.
I've followed the guide so i'm at the step SSDT

cd ~/Projects/probook.git
sudo ./mount_efi.sh /

i see all file needed

SSDT-HACK.aml
SSDT-LPC.aml
SSDT-PNLF.aml
SSDT-PRW.aml
SSDT-SATA.aml
SSDT-SMBUS.aml
SSDT-EH01.aml
SSDT-EH02.aml
SSDT-XHC.aml
SSDT-XOSI.aml


then i have to set a spcific SSDT for my notebook

./install_acpi.sh install_8x60

correct?
but SSDT- Hack / LPC /PNLF etc must be copied manually ?or are already included in 8x60 file ?



another step not clear for me:

After copying the config.plist from the repo to EFI/Clover/config.plist, you should customize the SMBIOS so you have a unique serial. You can use Clover Configurator to do this (use google to find/download it). DO NOT use Clover Configurator to edit your actual config.plist. Instead edit a "dummy" config.plist to create the SMBIOS data and then use copy/paste with a plist editor (I use Xcode) to copy the SMBIOS section into my active config.plist. Clover Configurator is too buggy and cannot be trusted with edits to your real config.plist. Make sure you use the same SMBIOS model as the original plist used.

i don't know how to edit SMBIOS ....

at this time all is working , but audio is KO.
 
Status
Not open for further replies.
Top