Contribute
Register

HP 6300 Unibeast Sierra installer Doesn’t Boot to the OS Installer

Status
Not open for further replies.
Joined
Apr 11, 2013
Messages
2
Motherboard
z77x-up5th gigabyte motherboard
CPU
Intel Core i7-3770 processer
Graphics
GEForce GTX 660 Video Card
Mac
Classic Mac
Mobile Phone
Hello, all

I wonder if someone more experienced can look at the screenshot of the Panic Message and give me some advice. I followed the excellent HP 6300 Pro/ HP 8300 elite guide and installed Sierra successfully with an Nvidia GT 710 card. After running clover configurator, per the guide, I unchecked the inject Intel graphics box; after restarting, the screen was black. I couldn’t return to the BIOS screen until I removed the graphics card.

I started the installation again, without the graphics card, got to the Clover start screen, and chose the mac OS from USB option. Boot up begins but about a third of the way in, there is a kernel panic. See the attached jpg.

I have searched the forums and the web without any solution so far. I reformatted the USB and used the latest version of Unibeast. I’m running out of ideas.

HP Compaq Pro 6300 SFF
Processor i3-3220
Processor Speed 3300
BIOS V 2.99
 

Attachments

  • USB Installer Panic Info_01.jpg
    USB Installer Panic Info_01.jpg
    237 KB · Views: 93
Joined
Apr 11, 2013
Messages
2
Motherboard
z77x-up5th gigabyte motherboard
CPU
Intel Core i7-3770 processer
Graphics
GEForce GTX 660 Video Card
Mac
Classic Mac
Mobile Phone
Hello, all

I wonder if someone more experienced can look at the screenshot of the Panic Message and give me some advice. I followed the excellent HP 6300 Pro/ HP 8300 elite guide and installed Sierra successfully with an Nvidia GT 710 card. After running clover configurator, per the guide, I unchecked the inject Intel graphics box; after restarting, the screen was black. I couldn’t return to the BIOS screen until I removed the graphics card.

Answering my own question. I reinstalled the graphics card and the USB installer worked. Everything is up and running now.

I started the installation again, without the graphics card, got to the Clover start screen, and chose the mac OS from USB option. Boot up begins but about a third of the way in, there is a kernel panic. See the attached jpg.

I have searched the forums and the web without any solution so far. I reformatted the USB and used the latest version of Unibeast. I’m running out of ideas.

HP Compaq Pro 6300 SFF
Processor i3-3220
Processor Speed 3300
BIOS V 2.99
 
Status
Not open for further replies.
Top