Contribute
Register

HP 15-BS015DX Install Failure

Joined
Feb 9, 2012
Messages
42
Motherboard
HP 15-BS015DX
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
I downloaded the latest full installer from the app store, (5.6GB or so, I forget) and used createinstallmedia to make my installer drive, then followed the RehabMan guide, using RehabMan's latest clover version (v2.4k_r4701) and used RehabMan's config.plist for 620 graphics, added kexts (all latest RehabMan where available) for ACPIBatteryManager.kext, AppleALC.kext, AppleBacklightFixup.kext, FakeSMC.kext, Lilu.kext, RealtekRTL8111.kext, USBInjectAll.kext, VoodooPS2Controller.kext, and WhateverGreen.kext in the Other folder and HFSPlus.efi in the drivers64uefi folder. I know I don't need all these kexts for install, but it makes it easier to copy over from the install stick when I install Clover on the HDD. Anyway, I edited the config.plist with some graphic/audio values I found on another post for getting this laptop working using Clover Configurator.

The installer boots fine, the HDD formats fine and even the first reboot happens and install continues, but after hanging for quite a while at the same time remaining, it dumps me back to the recovery environment saying it failed to install and to check the log for details. I even tried different USB ports (USB 2.0 and USB 3.0.) I couldn't decipher the log and what the issue is, so this is where I'm hoping for help.

Attached are the CLOVER directory on my USB Install EFI partition and the Install Log. Or you can look at the log here: https://pastebin.com/6SsTwxRV
 

Attachments

Joined
Jan 15, 2010
Messages
126
Motherboard
HP Omen 17-an011na
CPU
i7-7700HQ/HM175
Graphics
GTX 1050, HD 630
Mac
Mac Pro
Classic Mac
iMac, Power Mac
Mobile Phone
Android
I downloaded the latest full installer from the app store, (5.6GB or so, I forget) and used createinstallmedia to make my installer drive, then followed the RehabMan guide, using RehabMan's latest clover version (v2.4k_r4701) and used RehabMan's config.plist for 620 graphics, added kexts (all latest RehabMan where available) for ACPIBatteryManager.kext, AppleALC.kext, AppleBacklightFixup.kext, FakeSMC.kext, Lilu.kext, RealtekRTL8111.kext, USBInjectAll.kext, VoodooPS2Controller.kext, and WhateverGreen.kext in the Other folder and HFSPlus.efi in the drivers64uefi folder. I know I don't need all these kexts for install, but it makes it easier to copy over from the install stick when I install Clover on the HDD. Anyway, I edited the config.plist with some graphic/audio values I found on another post for getting this laptop working using Clover Configurator.

The installer boots fine, the HDD formats fine and even the first reboot happens and install continues, but after hanging for quite a while at the same time remaining, it dumps me back to the recovery environment saying it failed to install and to check the log for details. I even tried different USB ports (USB 2.0 and USB 3.0.) I couldn't decipher the log and what the issue is, so this is where I'm hoping for help.

Attached are the CLOVER directory on my USB Install EFI partition and the Install Log. Or you can look at the log here: https://pastebin.com/6SsTwxRV
Just had a quick look at your log and after "Installing: About 13 minutes remaining" you seem to be getting "No space left on device" errors. check that there is plenty of space available on the volume you are installing to.
 
Joined
Feb 9, 2012
Messages
42
Motherboard
HP 15-BS015DX
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
Just had a quick look at your log and after "Installing: About 13 minutes remaining" you seem to be getting "No space left on device" errors. check that there is plenty of space available on the volume you are installing to.
I definitely shouldn't be out of space because the drive I'm installing to is a completely empty 1tb hard drive. I tried formatting it in disk utility as HFS plus and as AFPS (or whatever the new system is) both showing 999gb free after format.
 
Top