Contribute
Register

How to Use HDAEnabler module with Chimera

Joined
Oct 4, 2014
Messages
4
Mac
  1. MacBook Pro
I just setup my first Hackintosh tonight. Everything's working but the toughest part was the audio. I have an ASUS Maximus VI Gene motherboard. I used UniBeast 4.0.2 to install Mavericks 10.9.5 and used MultiBeast 6.5.0 after installation with the ALC1150 option. No audio devices were detected, but other users have reported audio working on this motherboard, so I knew something must be different between my setup and theirs.

Turns out, it's this HDAEnabler module. It doesn't work on my setup. As soon as I used an old version of MultiBeast (6.2.2, the last version to use HDAEnabler1.kext), audio started working.
 
Last edited:
Joined
Sep 25, 2013
Messages
14
Motherboard
Asus RoG Maximus VI Gene
CPU
Intel i5 4670k
Graphics
Sapphire R9 290
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
  2. Other
Any feedback on this? Is there a chance we could get a Multibeast update to resolve it?
In my case no codec at all was found using Toleda's tools and I had to install the universal VoodooHDA to get my audio going.
 
Joined
Jan 28, 2012
Messages
39
Motherboard
Gigabyte Aorus Ultra Gaminig OP v2
CPU
Intel I5 8600K
Graphics
AMD RX 570
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
I have very interesting problem. Everythings works great except audio which was OK until update to 10.10.2. I thought that multibeast 7.2 and updated HDA will solve the problem with audio but it doesn't.

I have audio, checked ALC898 as always, now it works but when I play music in one songs it stops minimum 10 times in less than second than continue. It's look like internal speakers are gone and back. Tried with several programs and it's the same. Tried in Windows to check maybe it's something related to hardware and everything is normal.

Audio worked great in 10.10 and 10.10.1.

Anyone have this problem and how to solve it???
 
Top